Fuse box issue


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
imsbreezy
Posts: 21
Joined: Tue May 05, 2015 6:18 pm
Location: Ripon, Wi
Motorcycle: 1983 GL1100 Aspencade
1975 CB400F

Fuse box issue

Post by imsbreezy »



My 83 Aspencade has an issue with fuse box power. Every fuse in the box has a different voltage at the holder, even with the fuse removed. I want to replace the box with a spade type one, but am concerned that might not be the full problem. Could it be a ignition switch issue too or does it get supplied by one ignition switch wire? I have looked at the wiring diagrams and it looks like that is the case (one wire) but diagrams sometimes lie. Thanks for any help or recommendations!


User avatar
Wilcoy02
Posts: 1212
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Fuse box issue

Post by Wilcoy02 »

If you look at the back of the fuse box you'll probably find a lot of black stuff there.
I am going to replace the fuse box on my 83 with one from a 95 1500. It uses spades and has 2 more terminals.
Look thru the threads on this site and you will see pics of the back of an old fuse box.

Who ever has done the switch has had no bad comments and happy they did it.
imsbreezy
Posts: 21
Joined: Tue May 05, 2015 6:18 pm
Location: Ripon, Wi
Motorcycle: 1983 GL1100 Aspencade
1975 CB400F

Re: Fuse box issue

Post by imsbreezy »

Thanks. Hadn't got that far but kind of figured that. Never thought of the newer Goldwing box, was looking at after market.
Post Reply