startup checklist


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
elementfe
Posts: 11
Joined: Thu Jul 26, 2018 1:29 pm
Location: United States
Motorcycle: 83 1100 Interstate
53k

startup checklist

Post by elementfe » Sat Jan 26, 2019 3:08 pm



I'm sure this has been gone over time and again, but I'm somehow not finding the right post-
Is there a checklist of what to look at when the bike won't start, sort of a flow chart? I used to be a pretty good shade tree mechanic, but I'm out of practice and tend to miss the obvious.
Right now my Interstate has sat for a few months in the winter damp (nortwest Washington state) and spins fine but won't fire. I ran the battery pretty far down trying various combinations of choke and no choke, with and without throttle.



User avatar
quasi2008
Posts: 149
Joined: Fri Oct 05, 2018 12:18 pm
Location: morgantown wv
Motorcycle: 1982 GL1100I INTERSTATE

Re: startup checklist

Post by quasi2008 » Sat Jan 26, 2019 3:57 pm

kill switch and fuel on?
man can't live on air alone!

User avatar
DenverWinger
Posts: 976
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: startup checklist

Post by DenverWinger » Sat Jan 26, 2019 4:15 pm

Sometimes we overlook the obvious, so I'm including them. :lol: This should apply if it has set for 12 months or less...
Keep going on the steps, it should start at some point.. If you have an automotive-type battery charger, it won't hurt to hook it up and set to 10 amp range throughout this process, the battery will happily take 5 amps or so after cranking. Not recommended to leave automotive charger on long term though, can overcharge and damage battery. OK though while you keep working the starter. Alternately, you can use a set of jumper cables from a car battery (with car NOT running.)

1) Petcock on?
2) Gas in tank? (FULL tank of fuel helps the fuel pump get going, fuel can almost gravity-feed if tank is full. If almost empty it can take a good bit of cranking to get the fuel pump primed.)
2) Kill switch on?
3) Choke on?
Try. May need to crank a bit, carbs may be dry...Work the throttle to exercise accel pump.
4) Sniff exhaust - Smell like gas? (like flooded?)

5) Got spark? If not, need to troubleshoot spark.

6) Any pops at all while cranking (like trying to start?)

7) If exhaust doesn't smell flooded, unscrew the rear two sparkplugs, the rear two cylinders are the first carbs to get fuel if dry (esp #3 cyl). Are the plugs wet?
If not wet squirt in a couple eyedropper-worth of gas. Put plugs back in finger tight (can tighten them down later). This won't hurt anything and makes easier to remove if you need to repeat one of these steps.
If wet, (flooded) take a propane torch to the plug tips, this will burn off excess gas, and also warm them up nicely. Heating them with torch should help. Turn choke off.
If the plugs weren't flooded it is likely the fuel pump hasn't yet re-primed from sitting, and it may actually try to start on the fuel you squirted in. Might be enough to get fuel pump primed.

By now, if you have spark, and there's fuel in the cylinders either from being flooded, or you added some thru the sparkplug holes, SOMETHING should start to happen.

8) Try to start.
If you added fuel to sparkplug holes and those cylinders fired (might actually run a second or two), may need to unscrew them and add more. Or remove air cleaner and try to spray some starting fluid into each carburetor. The fuel pump should be close to delivering fuel by now.
If you simply heated up those sparkplugs because flooded, may need to reheat. Might be worth checking the other two plugs.
If repeated attempts at priming cylinders results in running only a couple seconds, loosen drain plug on #3 carburetor to see if any fuel is being delivered by the pump.... May need to troubleshoot pump

Usually by now it should be trying to start, or running!

Once you finally get it to start, disconnect the battery charger (if used), shut it down and re-tighten your sparkplugs.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

elementfe
Posts: 11
Joined: Thu Jul 26, 2018 1:29 pm
Location: United States
Motorcycle: 83 1100 Interstate
53k

Re: startup checklist

Post by elementfe » Sat Jan 26, 2019 5:35 pm

I'm having a moment of panic wondering if I forgot the kill switch....I know myself well enough to know that that is quite possible :)

Thank you DenverWinger for your post! I'm going to print that and keep it handy, that's good stuff!

User avatar
WingAdmin
Site Admin
Posts: 20390
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: startup checklist

Post by WingAdmin » Mon Jan 28, 2019 8:56 am

It's an engine, so it doesn't matter if it's a lawn mower or a Ferrari, the basic steps are still the same. Air, fuel, spark. If any of those three is missing or weak, it's not going to run. You need to figure out which is the problem, so back to basics. Spark is easiest to check, so I usually start with that.

elementfe
Posts: 11
Joined: Thu Jul 26, 2018 1:29 pm
Location: United States
Motorcycle: 83 1100 Interstate
53k

Re: startup checklist

Post by elementfe » Mon Jan 28, 2019 12:56 pm

WingAdmin wrote:
Mon Jan 28, 2019 8:56 am
It's an engine, so it doesn't matter if it's a lawn mower or a Ferrari, the basic steps are still the same. Air, fuel, spark. If any of those three is missing or weak, it's not going to run. You need to figure out which is the problem, so back to basics. Spark is easiest to check, so I usually start with that.
Yes!
However, determining what is going on in a closed system can be baffling- spark is easy to evaluate since you can just yank a plug wire or four, but fuel problems exist in darkness...having a list of simple things to try is golden.

Anyway, after I wrote the post, I went out and tried it again, and it pretty much fired right up normally...kill switch was in the correct position, so it wasn't that, so I"m still in the dark about the other day, but now with a running bike, so that's good.
Thanks Denver and WingAdmin for taking the time to reply!



Post Reply