82 1100A wiring


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
bitterrooter
Posts: 16
Joined: Wed Jan 16, 2019 8:43 pm
Location: montana
Motorcycle: 1982GL 1100A honda aspencade

82 1100A wiring

Post by bitterrooter » Sat Mar 30, 2019 3:23 pm



bought a '82 1100 Aspencade that was not running. I was told of some of the electrical problems and possible blown head gasket. pulled the false tank and compressor, disconnected the four wires as in another post. this picture shows the mess of wires after pulling the compressor out. the wires: A short solid brown wire with a slide connecter (female) coming out of the fuse block. then on the other side of the fuse block is another short brown wire with a white stripe and another slide connector (female). on the other screw at the same end of the fuse block is a dark green wire that goes to the connection for the compressor with another green wire with a female connecter spliced into the middle of it. On top of the gas fill cap is another modification that has a solid brown wire with a male connecter going into a inline fuse and coming out the other side as a green wire with a black stripe. ( that brown wire was wedged under one end of a fuse on the fuse block) Going on around you can see the connection for the compressor and the green wire with a black stripe coming up to a male connecter. My question: can anyone tell me where the two wires that run the compressor SHOULD come from and what the other two wires spoken about in another post are for. My first wing and new to this site. tried to find something on the wiring harness but found nothing that shows the fuse block and compressor [img]



bitterrooter
Posts: 16
Joined: Wed Jan 16, 2019 8:43 pm
Location: montana
Motorcycle: 1982GL 1100A honda aspencade

Re: 82 1100A wiring

Post by bitterrooter » Sat Mar 30, 2019 4:33 pm

try to put picture on here for the above post questions



User avatar
Wilcoy02
Posts: 1011
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: 82 1100A wiring

Post by Wilcoy02 » Sat Mar 30, 2019 9:21 pm

Look at the top of any page in this forum. you will see forum manuals member pics etc..... go to manuals and you will find the instructions for about anything for your bike.

/Manuals.asp?ty ... &year=1982

User avatar
redbug
Posts: 494
Joined: Fri Sep 30, 2011 8:22 am
Location: Broken Arrow,Ok
Motorcycle: 1983 Gl1100I
1986 Harley FLHT

Re: 82 1100A wiring

Post by redbug » Sat Mar 30, 2019 10:35 pm

Bitteroot, verify that the short brown wire at the bottom of the fuse block is on the postive + terminal, and also the single green wire goes to one side of the white plug and the other wire in the white (is that two flat wires ?) plug goes to a round terminal. Do you have any wire or wires still on the pump or pump switch? The other green wire in the splice goes to the pump. the other wire on the pump goes to the pump switch and the brown green fuse wire connects to the top brown wire on the panel and the other end goes to the other side of the switch.

Now if the bottom brown wire on the panel is on the positive side, the other wire on the white plug goes to there. Clear as mud,huh? I myself went back to the manuals section, wiring diagrams for the standard and the I only. service manual has one though, and you can down load a service manual from manualslib.com
" Riding on Tulsa Time "

User avatar
redbug
Posts: 494
Joined: Fri Sep 30, 2011 8:22 am
Location: Broken Arrow,Ok
Motorcycle: 1983 Gl1100I
1986 Harley FLHT

Re: 82 1100A wiring

Post by redbug » Sat Mar 30, 2019 10:45 pm

Those other two wires Brown connected to the negative terminal on the fuse block? Please scan your camera to the left and I will help you out. Its not factory.
" Riding on Tulsa Time "

bitterrooter
Posts: 16
Joined: Wed Jan 16, 2019 8:43 pm
Location: montana
Motorcycle: 1982GL 1100A honda aspencade

Re: 82 1100A wiring

Post by bitterrooter » Sun Mar 31, 2019 10:17 pm









thanks so much for the posts!! Sorry for the late reply, hard day...church this morning followed by lunch and a major water leak in the kitchen sink. late this afternoon got to look at this wiring problem and sketched a possible wire hookup. will include some better pictures, the last one is the wires in the false tanks going to the switches,

bitterrooter
Posts: 16
Joined: Wed Jan 16, 2019 8:43 pm
Location: montana
Motorcycle: 1982GL 1100A honda aspencade

Re: 82 1100A wiring

Post by bitterrooter » Mon Apr 01, 2019 12:48 pm

Looked at all the wires and made a drawing of how I could hook all of the wires together and all the connections will be used. I will send a drawing that I made showing this but it gives me concerns: if you have a (+) brown wire going to the front/rear switch and its hooked up like the drawing it looks to me like I would have a dead short. Also since the two wires on the increase/decrease switch are both green with a black stripe why would one go to the (+) side next to the fuse block? One should be brown if the color codes mean anything.



bitterrooter
Posts: 16
Joined: Wed Jan 16, 2019 8:43 pm
Location: montana
Motorcycle: 1982GL 1100A honda aspencade

Re: 82 1100A wiring

Post by bitterrooter » Mon Apr 01, 2019 4:00 pm

Just got some good news!!! one of the mechanics in Missoula (about 30 miles away) said he would let me study his wiring diagram for this Aspy and Now I'm sure I can get the wiring back to original with all of the colors right and only the 4 slide connectors. PROBLEM SOLVED!! Thanks for all of the replies and the help. With all of the how to do things here on this site I'm pretty sure that I can still have this thing running well by the time that the weather here starts to warm up. Thanks again



Post Reply