Won't start


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Chitownjohnny
Posts: 31
Joined: Sun May 19, 2019 1:01 pm
Location: Montello, WI
Motorcycle: 1981 GL1100

Won't start

Post by Chitownjohnny »



am at my wit's end. I bought my 81 gl1100 it was running and that was about it. I striped it down to original no after market stuff. The headlight won't come on so I tried and failed to rebuild the start/kill switch. I bought an after market switch that is Identical to original I hooked it up and same result as when I rebuilt the original switch. I turn the key on the brake light now comes on not the rear running light, no headlight, and when I press the button I get a faint click very fair from the selonoid by the battery. It used to start what the heck did I do. Battery is fully charged even on load.


User avatar
gipsy42
Posts: 164
Joined: Sat Jun 12, 2010 8:58 pm
Location: Villa Adelina, Bs.As. Argentina
Motorcycle: 1995 GL1500 A Champion Trike
1993 GL1500 SE sold at 04/2021
1978 GL1000
Contact:

Re: Won't start

Post by gipsy42 »

It depends how far you stripped it out; by your comment, if no head nor brake light I would say to check first at the ignition key switch, they're powered from the main 30 amp fuse, loose contact there could be the problem.
I'm including a circuit diagram for you.
Attachments


Mario
aka Gipsy42
And still riding...
I just regrets the things I haven't done.

http://www.surfcam.com.ar
http://www.cre-angeles.org.ar
Chitownjohnny
Posts: 31
Joined: Sun May 19, 2019 1:01 pm
Location: Montello, WI
Motorcycle: 1981 GL1100

Re: Won't start

Post by Chitownjohnny »

I did not have to strip any of the wires the new switch plugged right in the headlight will not come on but all the wires test ok. Brake light stays on not a running light. I am going to get a new battery even though this is new and a new selonoid and see if that works to get it started
Chitownjohnny
Posts: 31
Joined: Sun May 19, 2019 1:01 pm
Location: Montello, WI
Motorcycle: 1981 GL1100

Re: Won't start

Post by Chitownjohnny »

I did not have to strip any of the wires the new switch plugged right in the headlight will not come on but all the wires test ok. Brake light stays on not a running light. I am going to get a new battery even though this is new and a new selonoid and see if that works to get it started. I am unaware of a 30 amp ,fuse my fuse block has up to 15
User avatar
redbug
Posts: 545
Joined: Fri Sep 30, 2011 8:22 am
Location: Broken Arrow,Ok
Motorcycle: 1983 Gl1100I
1986 Harley FLHT

Re: Won't start

Post by redbug »

Raise up on the brake pedal and see if the brake light goes off. Above the brake pedal is the rear brake light switch. Might have to adjust the switch. also check the front brake lever switch. Did you test the headlight from another power source or was it operating at one time?
" Riding on Tulsa Time "
Chitownjohnny
Posts: 31
Joined: Sun May 19, 2019 1:01 pm
Location: Montello, WI
Motorcycle: 1981 GL1100

Re: Won't start

Post by Chitownjohnny »

The wires may be switched on the front brake switch have to check brake adjustment


Post Reply