83 goldwing gl1100a aspencade


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
mamorriz
Posts: 14
Joined: Tue Apr 16, 2019 5:22 am
Location: United States
Motorcycle: 1983 goldwing aspencade gl1100

83 goldwing gl1100a aspencade

Post by mamorriz »



hi. me again. so i've gotten my digital dash all working. however, when i put the bike in gear, all digital info disappears. anyone know what the connection there would be, or how to fix?


User avatar
WingAdmin
Site Admin
Posts: 22232
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 83 goldwing gl1100a aspencade

Post by WingAdmin »

mamorriz wrote: Tue Jun 04, 2019 8:21 am hi. me again. so i've gotten my digital dash all working. however, when i put the bike in gear, all digital info disappears. anyone know what the connection there would be, or how to fix?
You've probably got a bad ground on your dash.

When the bike is in neutral, the dashboard is "finding" a ground through the neutral switch (which connects to ground when in neutral). When you shift into gear, the neutral switch opens, the dash loses its ground, and shuts off.

Find the ground on your dash, and either fix it, or sister it with a new ground wire, and it should fix the problem.
mamorriz
Posts: 14
Joined: Tue Apr 16, 2019 5:22 am
Location: United States
Motorcycle: 1983 goldwing aspencade gl1100

Re: 83 goldwing gl1100a aspencade

Post by mamorriz »

hey thanks. makes sense to me now. i will check into that. however...i did discover that the acc connector was touching the blk on the switch. so i fixed that. everything came back except the speedometer. so any ideas there?
Post Reply