Electrical Issues


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Electrical Issues

Post by sbeardsley51 »



I have an 81 GL1100 with 80,000 highway miles. In 2014 I replaced the brakes and put on new tires. I rode the bike home, about 12 miles. Parked it for the night and the next morning I had nothing when I turned the key the next morning. Back then I worked for 3 weeks trying to find the issue, with no success.

Now it is June 2019 and my wife had a knee replaced and I have Rheumitiod Arthitis. Neither one of us can even get on the bike. For the past couple weeks I have been checking the wires from the battery to the fuse block and almost everything else. I tried to jump the start by jumping across the selinoid catacts and got nothing. Bought a new Rectifier and Selinoid. Still nothing.

At this point I want to sell the bike. Probably can get more for it running. But have been considering parting it out.

Any suggestions?

Steve
Attachments












User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Electrical Issues

Post by virgilmobile »

Test with a 12 volt meter or test light.
Turn on the key first.
Probe the battery contacts..both leads right on the battery posts.Got volts?
Attach your probe/meter to the frame and probe the battery positive post.Got volts?
A common problem is corroded ground lug at the frame.
sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: Electrical Issues

Post by sbeardsley51 »

Have already done that. Got 12.54 Volts every where. Where is the ground lug on the frame located?
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Electrical Issues

Post by virgilmobile »

Whew..it's been a while.i think if you follow the ground cable it lugs under a support plate.
You say you have volts everywhere?
Is that with the key on?###important###.
Always test for volts when under a load.
Was your test using the frame or battery for the ground?
sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: Electrical Issues

Post by sbeardsley51 »

The ground was rusted. Cleaned up the connection and the bike is alive again.
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Electrical Issues

Post by virgilmobile »

Yeaaaaa.
Your getting the hang of this.
Good job.
sbeardsley51
Posts: 13
Joined: Wed Jun 29, 2011 5:10 pm
Location: cedar rapids, ia
Motorcycle: 1981 GL1100 Interstate
Contact:

Re: Electrical Issues

Post by sbeardsley51 »

Ok so now I am trying to get the turn signals to work. I had a bunch of 1157 bulbs blown out and replaced them. Is there a flasher relay?
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Electrical Issues

Post by virgilmobile »

Yes there is.First check the 4way flashers.Do they work?Turn signal and 4 way flasher use a different flasher and circuit
User avatar
WingAdmin
Site Admin
Posts: 22236
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Electrical Issues

Post by WingAdmin »

virgilmobile wrote: Wed Jul 03, 2019 5:46 pm Yes there is.First check the 4way flashers.Do they work?Turn signal and 4 way flasher use a different flasher and circuit
1100's don't have 4 way flashers. :) Are you thinking of the 1500?
User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Electrical Issues

Post by virgilmobile »

Hmmmmm...perhaps so...my photographic memory film is getting low and what's archived is starting to crinkle a bit..Getting stuck with other pictures...
I guess I better look...The 4 way flasher I had on mine musta been added.


Post Reply