stator/rectifier


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
Chewy
Posts: 285
Joined: Thu Apr 18, 2019 11:07 pm
Location: Readyville, TN United States
Motorcycle: 1980 1100i Interstate
1983 1100a Aspencade

stator/rectifier

Post by Chewy »



1980 interstate, not charging the battery. soldered the yellow wires, still not charging. stator looked shiny and good when i replaced the starter clutch. could the rectifier be bad? any tests that i can do to check it, or other parts?


User avatar
DenverWinger
Posts: 2281
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
'80 GL1100 STD Vetter (2005-)
'93 GL1500 Aspencade (2017-)
'83 Trav-Lite Camper (2010-)
Past rides
'72 CL350 (1980-1988) sold
'78 Suzuki GS550 (1985-2005) sold
'77 GL1000 (2002-2006) sold

Re: stator/rectifier

Post by DenverWinger »

Check the Red/White wires at the Rec/Reg, should be battery power. Check the Black wire, should be 12V with the key "On". Check the green wires, should be no voltage, these are ground connections.

If those are all good disconnect the stator again and confirm 50-70 volts AC (not DC) between all three yellow wires with engine at 3000 RPM.

If all of these test good your rec/reg is probably failed.
There are 10 types of people in the world, those that understand binary numbers, and those that don't. :lol:

♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:
~Mark
User avatar
Chewy
Posts: 285
Joined: Thu Apr 18, 2019 11:07 pm
Location: Readyville, TN United States
Motorcycle: 1980 1100i Interstate
1983 1100a Aspencade

Re: stator/rectifier

Post by Chewy »

found the problem. it was a bad battery. i took it to autozone yesterday, before posting, and it tested there as good. i had a buddy come over to help with diags, and everything on the bike checked out. he hooked his tester up to the battery, and it was bad. live and learn, then go to oriellys.
Post Reply