gl1100 no spark


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Chitownjohnny
Posts: 31
Joined: Sun May 19, 2019 1:01 pm
Location: Montello, WI
Motorcycle: 1981 GL1100

gl1100 no spark

Post by Chitownjohnny »



I have an 81 gl1100 I just got the carb back from pistol Pete's. While the carb was out I changed the connectors on the coils and cleaned them up.

The carb is on and I am getting fuel but no spark.
I pulled the plugs and tried to start and saw no spark.

There are 3 wires on the coils a blue and white on the left coil and a black and white on the right it is a yellow and a black and white. The black and white has 11.76 volts the others have none even when cranking.

All I did was replace connectors what else should I check.

It was running before I took off carbs and changed connectors.


User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 no spark

Post by virgilmobile »

Here is the wiring for the coils.Is it correct?


User avatar
virgilmobile
Posts: 9101
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: gl1100 no spark

Post by virgilmobile »

There's only 3 things involved in making spark (per set)
The ignition coil,the ignition module and the pulse coil (X2).
The pulse coils do plug into the harness by the battery.Check it.They have a tendency to corrode.It's a 4 wire plug.




Post Reply