Is it possible my timing belt jumped a tooth?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
Chiller449
Posts: 23
Joined: Thu Apr 25, 2019 12:27 pm
Location: Indiana
Motorcycle: 1982 GL1100A Aspencade

Is it possible my timing belt jumped a tooth?

Post by Chiller449 » Wed Sep 04, 2019 10:55 pm



Hello all, after my single carb conversion on my 82 Goldwing it’s running really well. Idles pretty good and will rev to the moon if you let it. My only problem is if you snap the throttle back really quick it backfires through the carb and dies. Fires right up afterwards. The bike has 37,000 miles on it and I have no idea when the timing belts were last changed if ever. I have new set sitting on my shelf ready to go on this weekend. I’m just curious if maybe one of the belts jumped a tooth and this is causing the backfire under really hard throttle. If you get on it normally it runs great. Only backfires when you hit it fast. I’m guessing that if it’s off one tooth when the vacuum advance kicks in it’s just enough to let it ignite before the intake valve is fully closed. Thoughts? Is this even possible?



User avatar
DenverWinger
Posts: 1089
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Is it possible my timing belt jumped a tooth?

Post by DenverWinger » Thu Sep 05, 2019 6:09 am

The belt would have to be awful loose to jump a tooth, those are pretty tight fitting cogs. I doubt it has jumped. But I would replace them anyway, with a quickness.

These engines will run without damage if the timing belts are +- one cog ... But they won't run "Right".

Not sure what could be causing your backfire, at good revs when a coil is fired probably some 20 degrees BTDC, one cylinder will be on power stroke and valves closed, the wasted spark side will be finishing up exhaust stroke and intake valve not open yet. In order for an intake valve to be opening when wasted spark occurs the timing belt would have to have jumped to be "early" rather than "late". I can see why the engine might die after a backfire, now the entire intake is full of "exhaust" and it will have to pump that thru the engine before it gets fuel and oxygen again.

You're pretty lucky if you get a SCC setup to run good, many people report disappointing results with a single carb....

Here's a trick for installing the right side belt. The cam wants to turn about two cogs CCW from the timing mark, I simply turn the crank a corresponding two cogs CCW, that way you don't have to fight the valve spring while getting that belt on. After the belt is on, you can turn the crank back to TDC and confirm the timing mark on the cam gear lines up correctly.

After putting the belts back on, note that the timing marks on the cams will rarely line up "Exact". You'll know they are correct if moving the belt one cog in either direction would make the timing marks line up "worse".
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

Post Reply