no spark


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
Chitownjohnny
Posts: 30
Joined: Sun May 19, 2019 1:01 pm
Location: Montello, WI
Motorcycle: 1981 GL1100

no spark

Post by Chitownjohnny » Wed Sep 18, 2019 7:46 pm



Please help. My 81 gl1100 started ok this morning with the bad original coils I switched to the neon coil conversion with new resistor plugs and resistor boots and wires and now it turns over but no spark. I put original coils back on and no spark. I have continuity so to the new coil. Please help.



User avatar
2003Cobra
Posts: 81
Joined: Sat Aug 03, 2019 4:29 pm
Location: Bremen, GA
Motorcycle: 2003 Goldwing GL1800 with a CSC Cobra trike kit.
1988 Harley Davidson Sportster
1985 Honda Saber VF1100 (Non-runner)

Re: no spark

Post by 2003Cobra » Thu Sep 19, 2019 9:48 am

From what I gather from your post you originally had spark then changed out the coils, wires, and plug got no spark. Reinstalled the coils and still no spark. when you put the old coils in did you put the old wires and plugs back in as well? If you didn't put all the old stuff back in and see if you have spark. If you get spark then install the new wires with the old plugs, if you have spark install the new plugs if you loose spark installing either the wires or plugs that is your culprit. If you still don't get spark with all the old stuff reinstalled then start looking for either a loose connection, a broken wire or a connector that has been pulled out or one you forgot to plug back up. Hope you find your problem.
2003 Goldwing GL1800 with CSC Cobra trike kit.
1988 Harley Davidson Sportster 883 with Hypercharger Bobber.
West GA Chapter 89 Southern Cruisers riding club.

User avatar
DonnyBrook
Posts: 14
Joined: Wed May 29, 2019 11:06 am
Location: Saulsbury, TN
Motorcycle: 1995 GL1500SE

Re: no spark

Post by DonnyBrook » Sun Sep 22, 2019 7:11 pm

No offence ! : check the kill switch... Been there!

Post Reply