Only starts when hold clutch in


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
wingman83
Posts: 88
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Only starts when hold clutch in

Post by wingman83 »



I started bike it did fine let warm up turn off came back out to start it nothing held clutch in started fine what's step to figure out my problem thanks in advance o it's an 1983 gl1100 A



User avatar
DenverWinger
Posts: 1564
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Only starts when hold clutch in

Post by DenverWinger »

Could be the neutral switch, does the green neutral light work? If it does, could be bad neutral diode.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
C-dub
Posts: 551
Joined: Thu Aug 24, 2017 8:29 pm
Location: DFW, Texas
Motorcycle: 2016 Goldwing Audio/Comfort/Nav ABS
Previous bikes:
2005 Hayabusa
1999 Suzuki Bandit 1200S
1979 Suzuki GS850G
1983 Suzuki GS1100E
1981 Honda XL250
1975 Suzuki GT185M
1970 Suzuki TC90 dirtbike

Re: Only starts when hold clutch in

Post by C-dub »

That's what I was thinking. Something happened and now the bike thinks it is in gear before starting.
I am not and have never been a LEO. My avatar is in honor of my friend, Dallas Police Sargent Michael Smith, who was murdered along with four other officers in Dallas on 7.7.2016.

User avatar
wingman83
Posts: 88
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 »

Neutral light works if put in gear it goes off put in neutral in comes on but want turn over hold clutch handle in it starts but lights go bright then dim as idles

User avatar
WingAdmin
Site Admin
Posts: 21383
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Only starts when hold clutch in

Post by WingAdmin »

If the neutral switch diode fails open, it can cause this to happen. Either the diode is missing, or it has failed.

User avatar
wingman83
Posts: 88
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 »

Ok think it failed thank you

User avatar
wingman83
Posts: 88
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 »

Ok here's where I'm at in clutch and starting. I notice N light comes on when I put in N and want start. how and where is switch located? Can i test the n switch to see if its the issue, I'm sure it is the problem. Where's the best place to get a repair manual book for the 1983 gl1100 aspencade thanks for all the in put bike is running good now other then this issue thanks to this group

User avatar
dingdong
Posts: 3967
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Only starts when hold clutch in

Post by dingdong »

You can download a free manual here.
https://www.manualslib.com/manual/10691 ... l1100.html

User avatar
wingman83
Posts: 88
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 »

Ok thanks I'll check it out

User avatar
Wilcoy02
Posts: 1165
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Only starts when hold clutch in

Post by Wilcoy02 »

The diode is buried in the wrapping of the wire harness.
It is located by the left knee. It is about 3-4 inches in the harness,

User avatar
wingman83
Posts: 88
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 »

Thank sorry taking so long respond working like crazy when I get time I'll look for it but for now starts by holding clutch in so no more then work allow to ride it's ok but I do want to fix it first chance I get thank to all that helped me



Post Reply