Only starts when hold clutch in


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Only starts when hold clutch in

Post by wingman83 » Fri Jan 24, 2020 4:19 pm



I started bike it did fine let warm up turn off came back out to start it nothing held clutch in started fine what's step to figure out my problem thanks in advance o it's an 1983 gl1100 A



User avatar
DenverWinger
Posts: 1263
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Only starts when hold clutch in

Post by DenverWinger » Fri Jan 24, 2020 6:30 pm

Could be the neutral switch, does the green neutral light work? If it does, could be bad neutral diode.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
C-dub
Posts: 471
Joined: Thu Aug 24, 2017 8:29 pm
Location: DFW, Texas
Motorcycle: 2016 Goldwing Audio/Comfort/Nav ABS
Previous bikes:
2005 Hayabusa
1999 Suzuki Bandit 1200S
1979 Suzuki GS850G
1983 Suzuki GS1100E
1981 Honda XL250
1975 Suzuki GT185M
1970 Suzuki TC90 dirtbike

Re: Only starts when hold clutch in

Post by C-dub » Fri Jan 24, 2020 6:59 pm

That's what I was thinking. Something happened and now the bike thinks it is in gear before starting.
I am not and have never been a LEO. My avatar is in honor of my friend, Dallas Police Sargent Michael Smith, who was murdered along with four other officers in Dallas on 7.7.2016.

User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 » Sat Jan 25, 2020 1:28 pm

Neutral light works if put in gear it goes off put in neutral in comes on but want turn over hold clutch handle in it starts but lights go bright then dim as idles

User avatar
WingAdmin
Site Admin
Posts: 20848
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Only starts when hold clutch in

Post by WingAdmin » Wed Jan 29, 2020 11:58 am

If the neutral switch diode fails open, it can cause this to happen. Either the diode is missing, or it has failed.

User avatar
wingman83
Posts: 83
Joined: Sun Mar 11, 2012 5:01 pm
Location: wilmington nc
Motorcycle: 2005 vt750 ca
83goldwing
81custom 650
1973 tx500
1973 tx500 bobber
Contact:

Re: Only starts when hold clutch in

Post by wingman83 » Sun Mar 08, 2020 11:39 am

Ok think it failed thank you



Post Reply