Removing throttle cables


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Moosehead
Posts: 25
Joined: Thu Jan 30, 2020 2:32 pm
Location: United States
Motorcycle: 1982 GL1100 base Wineberry

Removing throttle cables

Post by Moosehead »



I'm troubleshooting a sticky throttle. I am attempting to lubricate the throttle cables while they are still on the bike. I have removed the engine stop start screws and opened it to see the cables wrapped around the throttle hand grip. How do I remove the cables from this starting module to attach the lubricating block needed to squirt fluid down the top of the cables?
Attachments




NolanSpak
Posts: 7
Joined: Mon Feb 10, 2020 11:34 am
Location: Morinville Alberta Canada
Motorcycle: 1980 GL1100

Re: Removing throttle cables

Post by NolanSpak »

you need to remove the whole assembly, then the cables will come out much the same way they are attached to the back of the carbs. Youre basically just trying to get some slack on the cables to be able to slide them out of the white plastic grip
Moosehead
Posts: 25
Joined: Thu Jan 30, 2020 2:32 pm
Location: United States
Motorcycle: 1982 GL1100 base Wineberry

Re: Removing throttle cables

Post by Moosehead »

Thank you. I did what I could to get as much slack as possible. I used cable lube made by PB Blaster with the included red straw. I shot some into the cable sheath opening at the grip end without having to use the bolt on cable lube tool I bought from Amazon. With the fuel line disconnected and ran it dry until getting engine stall I cycled the throttle grip (with throttle cables still attached) many times while squirting more lube into the distal end of the throttle cable. After awhile lube could be found coming out the proximal side of the throttle cable near the carb. There was also a significant amount of grayish grime coating the chrome handlebar underneath the grip that was also causing some stickiness. I removed that grime too and shot some more lube into the end of the rubber grip. After some cleanup I reattached the throttle assembly. The problem wasn't resolved completely until I loosened the throttle cable with the lock nut on it going into the throttle grip assembly. That made a big difference in getting the throttle to snap back to idle when the throttle grip was released! All that effectively fixed the sticky throttle problem, but now I have to add a little throttle or choke during initial start up to get the engine to fire up. But overall that's minor and I'd rather have that be the worst of my problems than having full-time cruise control like I had before this project!
User avatar
WingAdmin
Site Admin
Posts: 21687
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Removing throttle cables

Post by WingAdmin »

Moosehead wrote: Tue Mar 10, 2020 3:27 pm Thank you. I did what I could to get as much slack as possible. I used cable lube made by PB Blaster with the included red straw. I shot some into the cable sheath opening at the grip end without having to use the bolt on cable lube tool I bought from Amazon. With the fuel line disconnected and ran it dry until getting engine stall I cycled the throttle grip (with throttle cables still attached) many times while squirting more lube into the distal end of the throttle cable. After awhile lube could be found coming out the proximal side of the throttle cable near the carb. There was also a significant amount of grayish grime coating the chrome handlebar underneath the grip that was also causing some stickiness. I removed that grime too and shot some more lube into the end of the rubber grip. After some cleanup I reattached the throttle assembly. The problem wasn't resolved completely until I loosened the throttle cable with the lock nut on it going into the throttle grip assembly. That made a big difference in getting the throttle to snap back to idle when the throttle grip was released! All that effectively fixed the sticky throttle problem, but now I have to add a little throttle or choke during initial start up to get the engine to fire up. But overall that's minor and I'd rather have that be the worst of my problems than having full-time cruise control like I had before this project!
You did precisely the correct thing to fix this. I would have done the exact same procedure!


Post Reply