Clicking sound?


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
83wingwv
Posts: 9
Joined: Tue Oct 23, 2018 9:07 pm
Location: Morgantown, WV
Motorcycle: 83 Gl1100 Interstate, 18 R6

Clicking sound?

Post by 83wingwv »



I am getting a clicking sound when I try to start my bike after it has sat for a few months over winter time. I have had the new battery charged on a tender over winter it is fully charged. I was initially thinking it could be the starter stuck or something else to do with it but I am not sure now? The clicking sound I believe is coming from right beside the battery tray.


User avatar
Wilcoy02
Posts: 1212
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Clicking sound?

Post by Wilcoy02 »

Starter solenoid. Jump a screw driver across the 2 bolts on the solenoid with bike in neutral.
If that does not do it, take the battery to have it tested with a load.
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Clicking sound?

Post by newday777 »

Did you turn the fuel petcock off while in storage?
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Clicking sound?

Post by newday777 »

One clink as you push the button or continuous clinking?
83wingwv
Posts: 9
Joined: Tue Oct 23, 2018 9:07 pm
Location: Morgantown, WV
Motorcycle: 83 Gl1100 Interstate, 18 R6

Re: Clicking sound?

Post by 83wingwv »

Just one click. I am able to tap on the starter with the ignition on and the bike tries to turned over for a second or two then the click from the solenoid happens again.
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Clicking sound?

Post by newday777 »

Petcock? Left on????
83wingwv
Posts: 9
Joined: Tue Oct 23, 2018 9:07 pm
Location: Morgantown, WV
Motorcycle: 83 Gl1100 Interstate, 18 R6

Re: Clicking sound?

Post by 83wingwv »

Petcock turned to off for storage
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Clicking sound?

Post by newday777 »

Good.
Remove the spark plugs.
Put rags over the plug holes.
Key on, kill switch off, try the starter.
If it spins over and liquid squirts out(the reason for the rags it will shoot far), you have hydrolock condition. Liquid will not compress and thus the click.
If you have liquid, you have a leaking head gasket which will need replacement.
83wingwv
Posts: 9
Joined: Tue Oct 23, 2018 9:07 pm
Location: Morgantown, WV
Motorcycle: 83 Gl1100 Interstate, 18 R6

Re: Clicking sound?

Post by 83wingwv »

Okay thank you! Is there any chance it might just need a new starter, it was having a hard time turning the bike over when I was riding last year it almost sounded like it was tired and weak turning over if that makes any sense.
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Clicking sound?

Post by newday777 »

Check the plugs as above first. That is how it happens.
Were you getting steam out the exhaust at start-up?
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Clicking sound?

Post by newday777 »

Yes a dirty starter could be the problem but more likely with ypur condition it's a headgasket allowing antifreeze in a cylinder. Very common on the 4 cylinder wings that were brought back to life.


Post Reply