Front end wiring is a mess SEND HELP


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Soham53134
Posts: 4
Joined: Sat Apr 04, 2020 9:17 pm
Location: Georgia
Motorcycle: 1981 Honda gl1100

Front end wiring is a mess SEND HELP

Post by Soham53134 »



So I bought an 81 gl1100 from a buddies in-law that was missing the front fairing and side saddlebags due to the previous owner before him dropping it in the garage moving in and crunched the side of the fairing and saddlebag. The entire front end wiring is a mess. Cut wires missing headlight and turn signals. I have a headlight that came with the bike that I am trying to hook up and the running light comes on but the main lamp does not. I have taken off the starter switch and cleaned the connection, although they really weren't too bad. I have sprayed the screws on the headlight switch with some p.b. blaster to avoid stripping them out so that I can clean those next. Can anyone please give me some insight to see if I am doing something wrong or what may be the issue. Checked the fuses and it was blown by I have replaced it. Also my indicator is not coming on either.
Attachments






User avatar
Wilcoy02
Posts: 1212
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Front end wiring is a mess SEND HELP

Post by Wilcoy02 »

At the top of any page --click on manuals and look at the 1100 schematics.
Soham53134
Posts: 4
Joined: Sat Apr 04, 2020 9:17 pm
Location: Georgia
Motorcycle: 1981 Honda gl1100

Re: Front end wiring is a mess SEND HELP

Post by Soham53134 »

I am using the schematics. I have the book laid out in front of me I've been able to trace most of them. My main issue is the main lamp not coming on when I hit the switch. Other than taking off the switch is there any ideas on what it could be? I'm not delivering power to the wires when I hit the switch and my indicator isn't coming on.
Soham53134
Posts: 4
Joined: Sat Apr 04, 2020 9:17 pm
Location: Georgia
Motorcycle: 1981 Honda gl1100

Re: Front end wiring is a mess SEND HELP

Post by Soham53134 »

I also noticed this evening when working on a oil burning issue that my speedo and tacho lights arent coming on. Will this issue be connected? I'm not too great at electrical and from what I see in the schematic they dont seem to be connected issues.


Post Reply