1983 GL1100 has – hesitation or dead spot around 4000 rpm at 70 mph


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
PhotoDoctor
Posts: 70
Joined: Mon Apr 06, 2015 7:31 pm
Location: Tampa, FL
Motorcycle: 1982 GL1100 Standard and several GL650s , few GL500s

1983 GL1100 has – hesitation or dead spot around 4000 rpm at 70 mph

Post by PhotoDoctor »



1983 GL1100 has – hesitation or dead spot around 4000 rpm at 70 mph (more or less) while cruising.

The bike idles perfect and will accelerate like a race bike…………it just has that hesitation in that one area. I’ve rode about 1200 miles in the last week or so with some Sea foam and B12 cleaner and this is no help. (I’ve had more than 50 bikes and additives have never really worked for me)

Pulling the carbs and cleaning is certainly in my skill set………but I just thought I would throw it out there and see if anyone has been here and cured that?

My best guess is that the emulsion tubes have some clogging due to dirt/rust passing through from the tank, 2 best guess is that “aftermarket” float needle valves are hanging up, third guess is the slide needles need to be shimmed a bit.

I have several other bikes to ride and also a set of GL1100 carbs that I’ve built and wrapped for future use on another bike that I could swap over as they are on the shelf right now. So having this bike down for awhile is OK.

Has anyone had this same issue and cured it?

Thanks in advance.


PhotoDoctor
Posts: 70
Joined: Mon Apr 06, 2015 7:31 pm
Location: Tampa, FL
Motorcycle: 1982 GL1100 Standard and several GL650s , few GL500s

Re: 1983 GL1100 has – hesitation or dead spot around 4000 rpm at 70 mph

Post by PhotoDoctor »

So No One on this forum has had the above issue and cured it?

When I fix it I'll update the post.

Cheers
Post Reply