Noise on starting


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Robbie1968
Posts: 14
Joined: Thu Sep 20, 2012 5:35 pm
Location: Saintfield,northern Ireland
Motorcycle: 1982 gl1100a Asplenade

Noise on starting

Post by Robbie1968 »



[YouTube][/YouTube].

   Never miss a video: Subscribe to the GoldwingDocs YouTube channel today!

Hi, trying to sell my bike and the potential buyer was put off by a noise while starting. You can heard it clearest on the 3rd start. Anyone know what it is.
Thanks



User avatar
WingAdmin
Site Admin
Posts: 21356
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Noise on starting

Post by WingAdmin »

If you're talking about the "click" noise as it catches, I'm pretty sure EVERY 1100 makes that noise when starting. I know mine did.

User avatar
DenverWinger
Posts: 1555
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Noise on starting

Post by DenverWinger »

My guess is the sound is the starter clutch sprags being quickly disengaged by the engine turning faster than the starter. Also the volume of the sound suggests the sprags move very freely, which is actually a GOOD thing. :D
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

User avatar
dingdong
Posts: 3966
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Noise on starting

Post by dingdong »

I hear a click that sounds like a relay even before the start switch is pressed. Also hear a slight "knock" when starter is engaged which is just that. Starter engaging. Wondering which noise you are referring to. ???

User avatar
Lucky07
Posts: 50
Joined: Sun Mar 03, 2019 11:21 am
Location: Ottawa, ON Canada
Motorcycle: 1983 GL1100A Aspencade
1984 CB550SC (Sold it :( )

Re: Noise on starting

Post by Lucky07 »

I don't hear anything weird either. I mean there are noises; click, starter spinning and slight starter chain noise, sprag engaging/disengaging... but none of those are out of the ordinary.

Sounds to me like it starts and runs pretty good.

You know if this prospective buyer ever own an old wing before? Could be he's just not familiar with the nature of these beasts.

Robbie1968
Posts: 14
Joined: Thu Sep 20, 2012 5:35 pm
Location: Saintfield,northern Ireland
Motorcycle: 1982 gl1100a Asplenade

Re: Noise on starting

Post by Robbie1968 »

Thanks for the replies guys. Don't know if he was familiar with old wings. This is the 1st one I've ever owned and it just had me wondering. The noise is when the starter is first engaged, just before she fired up, it's only like a split second. Is actually never noticed it before and it runs really well.

User avatar
WingAdmin
Site Admin
Posts: 21356
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Noise on starting

Post by WingAdmin »

DenverWinger wrote:
Sun May 31, 2020 8:01 am
My guess is the sound is the starter clutch sprags being quickly disengaged by the engine turning faster than the starter. Also the volume of the sound suggests the sprags move very freely, which is actually a GOOD thing. :D
That's exactly what I was thinking as well.

User avatar
newday777
Posts: 1877
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: Noise on starting

Post by newday777 »

WingAdmin wrote:
Sun May 31, 2020 2:09 pm
DenverWinger wrote:
Sun May 31, 2020 8:01 am
My guess is the sound is the starter clutch sprags being quickly disengaged by the engine turning faster than the starter. Also the volume of the sound suggests the sprags move very freely, which is actually a GOOD thing. :D
That's exactly what I was thinking as well.
I agree. It didn't sound bad. I listened to it a couple times and didn't detect anything out of the ordinary. How long have you had the bike?



Post Reply