signal wiring troubleshooting


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
elementfe
Posts: 61
Joined: Thu Jul 26, 2018 1:29 pm
Location: Anacortes, WA USA
Motorcycle: 83 1100 Interstate
53k

signal wiring troubleshooting

Post by elementfe »



Was out for a great ride to Seattle and back on Tuesday, and noticed at some point that the turn signals and horn had both gone out.
Fuse is good, and I took the handgrip unit apart enough to determine that the switches aren't getting current.
Headlight Hi/Lo works fine and the lamp is on, but horn and turn lights are dead.

I'm hoping that rather than just tearing things down and hoping to find a bad wire, or cobbling up a parallel wire, someone on here might have had this issue before and found a fix or even a sensible troubleshooting routine---- it's pretty much got to be a simple problem, I don't want to apply a complex fix!

Thanks for any ideas,



Earl43P
Posts: 116
Joined: Sat Nov 01, 2014 7:15 pm
Location: Stafford, VA
Motorcycle: 04 ST1300 DD
99 Valkyrie IS
93 GL1500I SOLD 3/29/20
82 GL1100 SOLD 3/3/17

Re: signal wiring troubleshooting

Post by Earl43P »

I'd go right back to the fuse holder.

Why? My 82's headlamp would go out, very random, but typically right after startup.
"Everyone" condemned my start switch, over and over.

Turns out that the fuse holder had dirty contact points worn into it AND the spring pressure to hold the fuse was quite weak.
30 seconds with 400 grit and a tweak with needle-nose pliers corrected it until I sold it years/many miles later.

Turn the key to Run and verify that BOTH ends of the fuse have 12V. Probe the actual FUSE ends AND the spring fuse holder contacts.
Could be enlightening...
When all else fails, RTFM!

04 ST1300 Bought 3/4/17, Daily Driver sort of
99 Valkyrie Interstate, “Favorite”
82 GL1100 Sold 3/3/17 (miss that ticket getter)
93 GL1500I SOLD 3/29/20

elementfe
Posts: 61
Joined: Thu Jul 26, 2018 1:29 pm
Location: Anacortes, WA USA
Motorcycle: 83 1100 Interstate
53k

Re: signal wiring troubleshooting

Post by elementfe »

Thanks!
That was my first test after checking the fuse itself.
But it's an old bike, and the chances are very good that since the block is kind of exposed, it could have a bad connection somewhere.
The fact that it worked great until it didn't points to a bad connection/ground, and the fact that both accessories that run off that fuse are dead means something. I'll pull the block and clean it up for starters.

elementfe
Posts: 61
Joined: Thu Jul 26, 2018 1:29 pm
Location: Anacortes, WA USA
Motorcycle: 83 1100 Interstate
53k

Re: signal wiring troubleshooting

Post by elementfe »

Earl43P wrote:
Thu Jun 18, 2020 1:02 pm
I'd go right back to the fuse holder.

Why? My 82's headlamp would go out, very random, but typically right after startup.
"Everyone" condemned my start switch, over and over.

Turns out that the fuse holder had dirty contact points worn into it AND the spring pressure to hold the fuse was quite weak.
30 seconds with 400 grit and a tweak with needle-nose pliers corrected it until I sold it years/many miles later.

Turn the key to Run and verify that BOTH ends of the fuse have 12V. Probe the actual FUSE ends AND the spring fuse holder contacts.
Could be enlightening...
Thank you so much, Earl!
I thought I had poked around enough with my tester to know that the block was good, but was mistaken. Like you, a little scratching with sandpaper and I'm back on the road.
I know myself, I can chase my tail for hours looking for a complex solution to a simple problem sometimes....
Spooky as heck when you have a ways yet to ride and you realize that your signals, horn, and brake lights are all missing, just before dark!
Sandpaper is going in my road kit.

Earl43P
Posts: 116
Joined: Sat Nov 01, 2014 7:15 pm
Location: Stafford, VA
Motorcycle: 04 ST1300 DD
99 Valkyrie IS
93 GL1500I SOLD 3/29/20
82 GL1100 SOLD 3/3/17

Re: signal wiring troubleshooting

Post by Earl43P »

KISS method 👍
Keep it simple sir.

Good work!


When all else fails, RTFM!

04 ST1300 Bought 3/4/17, Daily Driver sort of
99 Valkyrie Interstate, “Favorite”
82 GL1100 Sold 3/3/17 (miss that ticket getter)
93 GL1500I SOLD 3/29/20

Post Reply