Weak spark on cyl 3 & 4


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
kdurfee
Posts: 16
Joined: Mon Jun 09, 2014 2:58 pm
Location: La Grande, OR
Motorcycle: 1983 GL1100 Aspencade

Weak spark on cyl 3 & 4

Post by kdurfee »



3 years ago I put in new accell coils, with a relay to run power directly from the battery instead of the ignition switch.

I currently have a week spark on cylinders 3 & 4. There is a spark, but barely. I used an in-line spark tester to check. I know that the coil or line in question is the left side. It's worse when the bike is cold, get's better when the bike warms up. It comes and goes, like some ghost is flipping a switch and it goes from strong idle, to missing and sputtering. I think I can figure out how to do the electrical tests, but it's not my strong suit. I'm just wondering if anyone has had this symptom before.

Thanks.



User avatar
kdurfee
Posts: 16
Joined: Mon Jun 09, 2014 2:58 pm
Location: La Grande, OR
Motorcycle: 1983 GL1100 Aspencade

Re: Weak spark on cyl 3 & 4

Post by kdurfee »

So -

I dug into it. I switched the coils; not an easy job. It didn't make a difference, cylinder 3 and 4 still have a weaker spark and miss frequently. I also switched the ignition modules, no change. It's dark out now, so I guess tomorrow I will move the spark plug wires around, and see if any of them are defective. I wouldn't be surprised if the spark plug wires are the problem, because I was a bit rough on them when I put them together. If they aren't the problem, then would it be the pulse coil?

User avatar
WingAdmin
Site Admin
Posts: 21356
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Weak spark on cyl 3 & 4

Post by WingAdmin »

kdurfee wrote:
Wed Oct 07, 2020 9:15 pm
So -

I dug into it. I switched the coils; not an easy job. It didn't make a difference, cylinder 3 and 4 still have a weaker spark and miss frequently. I also switched the ignition modules, no change. It's dark out now, so I guess tomorrow I will move the spark plug wires around, and see if any of them are defective. I wouldn't be surprised if the spark plug wires are the problem, because I was a bit rough on them when I put them together. If they aren't the problem, then would it be the pulse coil?
Or the plugs? Eventually you'll find it when you swap enough parts. :)

User avatar
kdurfee
Posts: 16
Joined: Mon Jun 09, 2014 2:58 pm
Location: La Grande, OR
Motorcycle: 1983 GL1100 Aspencade

Re: Weak spark on cyl 3 & 4

Post by kdurfee »

It ended up being a spark-plug wire. Problem fixed. I learned how to use an ohm-meter in the process.



Post Reply