Speedo/tach lights


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Bhink1100
Posts: 6
Joined: Wed Nov 13, 2019 9:35 am
Location: United States
Motorcycle: 1981 gl1100
1989 gl1500

Speedo/tach lights

Post by Bhink1100 »



Hello all - I just bought a new/used fairing to replace my old one which was cracked (1981 gl1100). I also removed an incredibly annoying turn signal speaker. I had to figure out what did what wiring wise but did test the lights frequently. When I did, I noticed the dash lights were very very bright. I had an issue with the turn signals and headlights not working and then figured out it all needed to be grounded to work. Once grounded all lights became normal and everything worked...except for the speedo and tach lights. Is it possible I burned them out or blew a fuse? I'd like to look at the fuses first but do not know where they're located. Was hoping someone could help.
Thanks in advance.

Barry



User avatar
DenverWinger
Posts: 1562
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Speedo/tach lights

Post by DenverWinger »

The fuse block is under the shelter - open the shelter door and look aby the hinge close to the steering stem.

If your running lights are working it's not a fuse problem.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

Bhink1100
Posts: 6
Joined: Wed Nov 13, 2019 9:35 am
Location: United States
Motorcycle: 1981 gl1100
1989 gl1500

Re: Speedo/tach lights

Post by Bhink1100 »

Thank you for the location. I found it and yes it is the fuse. However, the fuse keeps blowing out. It even blew a 15A. Perhaps a short in the wrong harness? I am replacing the harness with one I know does not have a short. We'll see what happens. In the meantime, its back to the store store for more fuses.

Bhink1100
Posts: 6
Joined: Wed Nov 13, 2019 9:35 am
Location: United States
Motorcycle: 1981 gl1100
1989 gl1500

Re: Speedo/tach lights

Post by Bhink1100 »

It was the harness after all. Up and running. Just love these 1100's.



Post Reply