Carb Questions


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
gamartin
Posts: 56
Joined: Tue Jan 20, 2015 3:17 pm
Location: Mishawaka, IN
Motorcycle: 1980 GL1100I Interstate

Carb Questions

Post by gamartin »



So I paid to have my carbs rebuilt this summer. After the guy did them they leaked pretty much everywhere. So he said he would honor his work and go thru them again. This time when I got the is was a completely different set. I know because my caps were not chrome. I went and installed them anyway to see what I had.
They have definitely been gone thru, but here are my issues:
1. Runs great at high idle, takes forever to idle down.
2. I pulled the caps and one piston was stuck from not drying the carb cleaner. So I cleaned it up and while I was at it I made sure all of them were moving smoothly and freely.
3. Now with them back on the bench, I am going thru the insides one by one. So far every jet has been cleaned and they are original.
4. Here is one this I don't understand, the choke actuator for 1 & 3, works as it should, but the 2-4 side is totally not moving. Also I seem to be missing the black cap on this side that covers the choke linkage. How important is that cap?
5. Is there a possibility that the choke is stuck partially closed causing the high rpms?


User avatar
dingdong
Posts: 4025
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: Carb Questions

Post by dingdong »

Your problem with slow return to idle is probably a need for the carbs to be vacuum synched to the bike. Still a problem with your mechanic. He should have "bench" synched them. A mechanical adjustment to get the butterfly valves as close to the same adjustment as possible. Sometimes a good bench synch will work without any problems.
User avatar
gamartin
Posts: 56
Joined: Tue Jan 20, 2015 3:17 pm
Location: Mishawaka, IN
Motorcycle: 1980 GL1100I Interstate

Re: Carb Questions

Post by gamartin »

With them now on the bench, I can get 2-4 throttle plates close and synced together. But the 1-3, I cannot get them set the same. I've given up on the mechanic and am opening them up myself to see what is the issue. Seems to be and issue with the 1-3 linkage, besides the 2-4 choke issue.

Interesting part was they would vacuum sync with gauges at first and were dead on, but as they warmed up more the idle return never would snap back.
User avatar
gamartin
Posts: 56
Joined: Tue Jan 20, 2015 3:17 pm
Location: Mishawaka, IN
Motorcycle: 1980 GL1100I Interstate

Re: Carb Questions

Post by gamartin »

Well, as I had time went thru the carbs and found 2 out 4 idle jets partially blocked. Cleaned everything. Checked floats, 3 out 4 way too high. PB Blaster freed up the 2-4 choke rods and found the 2-4 choke linkage was on wrong.
I'll bench sync it and wait on Spring.
Thanks all!
User avatar
gamartin
Posts: 56
Joined: Tue Jan 20, 2015 3:17 pm
Location: Mishawaka, IN
Motorcycle: 1980 GL1100I Interstate

Re: Carb Questions

Post by gamartin »

Has anyone had these two arms lock up?
I have been spraying with PB Blaster for a couple of days, it is moving with pliers, but not loose enough for the spring to move the arm, so not syncing of this carb, yet.




Post Reply