1983 Aspencade Clarion Radio can't get speakers to work


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
Wrenchturner383
Posts: 5
Joined: Tue Aug 08, 2017 9:59 am
Location: Little Falls MN
Motorcycle: 1980 GL 1100, 1983 GL1100 Aspencade

1983 Aspencade Clarion Radio can't get speakers to work

Post by Wrenchturner383 »



I picked up a 1983 Aspencade in the fall with the Clarion Radio/CB/Intercom system. I have the original Hondaline Owner's Instruction manual and have followed the instructions but cannot get the speakers to work for the radio. The radio operates with the handlebar and radio controls, station search etc. but no sound comes out of speakers. Any troubleshooting ideas?


Rick Converse
Little Falls MN
User avatar
Wilcoy02
Posts: 1212
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: 1983 Aspencade Clarion Radio can't get speakers to work

Post by Wilcoy02 »

Your amp probably needs help. The one where all the wires plug into.
Give Sierra electronics a call they are the only ones who work on the dinosaurs.
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: 1983 Aspencade Clarion Radio can't get speakers to work

Post by newday777 »

Behind the left front turn signal are a few glass fuses that power the individual components of the radio. Make sure all the fuses work. Use a test light and test each side of the fuse. Glass fuses can look good but cap be separated inside at the end caps.
Then test the speakers they can be blown.
User avatar
Wrenchturner383
Posts: 5
Joined: Tue Aug 08, 2017 9:59 am
Location: Little Falls MN
Motorcycle: 1980 GL 1100, 1983 GL1100 Aspencade

Re: 1983 Aspencade Clarion Radio can't get speakers to work

Post by Wrenchturner383 »

Thanks for the heads up about the fuses. I saw them there, didn't tie them to the radio. I checked all 3. The 5 amp fuse for the power amp was bad. Interesting that Honda used fuse holders with a spare fuse in them, the spare 5 amp fuse is in and the speakers now work fine.
Rick Converse
Little Falls MN
User avatar
newday777
Posts: 2146
Joined: Tue Jan 11, 2011 5:21 pm
Location: Milford NH summer/fall & Oceanside, CA winters(N San Diego) with lots of miles riden between
Motorcycle: 2008 Cabernet Red. Level 4

1983 GL1100A Wineberry 36,000 miles

1975 CB750 K5 Planet Blue 7,800 miles

1976 CB750 K6 Anterris Red 25,000 miles

Past rides
1999A Restored from PO neglect & sold at 19,000 miles

1999SE Totaled by cager at 105,000 miles

Re: 1983 Aspencade Clarion Radio can't get speakers to work

Post by newday777 »

Good to hear that was the problem
User avatar
Wilcoy02
Posts: 1212
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: 1983 Aspencade Clarion Radio can't get speakers to work

Post by Wilcoy02 »

Thanks for posting your findings. May help some one else in the future.

I would have thought you had checked the fuses. But it was to the amp.

Now go ride and listen to those tunes.


Post Reply