1982 Gl1100


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
mjmgl1100
Posts: 3
Joined: Fri Jul 30, 2021 5:19 am
Location: Des Moines Iowa
Motorcycle: 1982 GL1100

1982 Gl1100

Post by mjmgl1100 »



I'm new to the forum. It started with a not able to start the bike. I check the starter and found it wasn't engaging the clutch starter water rusted the springs. I replace all of that new head gaskets heads reworked. I timed the bike T1 and cam to the arrows on both side. Pulse generator to the right lob. I have no acceleration at all. I noticed the pulse generator lob to F1 or F2 do not line up too the advance assy. and the coil is this right. I checked the pulse coil ohm that's right the ignition coils check I tried to see a timing light pulse to the inspection window but dont see any.


User avatar
Rambozo
Posts: 1054
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: 1982 Gl1100

Post by Rambozo »

A quick check is to pull a plug wire while it's idling and see that each one has about the same effect on RPMs.
mjmgl1100
Posts: 3
Joined: Fri Jul 30, 2021 5:19 am
Location: Des Moines Iowa
Motorcycle: 1982 GL1100

Re: 1982 Gl1100

Post by mjmgl1100 »

Pulled each plug wire little difference noticed. Checked ignition circuit to the manual did not see any issues. Changed fuel filter new gas new fuel pump. Checked timing from number 1 to the cam it was good from number 3 it seemed off recheck timing both cam correct. I decided to check the valves they did not need any adjustments.
mjmgl1100
Posts: 3
Joined: Fri Jul 30, 2021 5:19 am
Location: Des Moines Iowa
Motorcycle: 1982 GL1100

Re: 1982 Gl1100

Post by mjmgl1100 »

It bothered me about the timing even though the pulse coil ohm out ok I had a spare set. I replaced the coils and I now have acceleration.


Post Reply