Do I have a bad Coil ?


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
User avatar
velvetrider
Posts: 152
Joined: Sun Oct 13, 2013 10:38 am
Location: Mooresville, North Carolina
Motorcycle: 1983 GL1100 Interstate

Do I have a bad Coil ?

Post by velvetrider »



After 6 days of perfect performance with Black Velvet, I went camping in Old Fort Valley in the Shenandoah Valley. after a night of rain, she developed a miss firing on #1 cyl. I do not know how to exactly how to diagnose this, I torn into her at the camp ground. Air box removed revealed the 2 coils which were still hard to get to. I was happy this didn't happen while riding with my great new friends at the 5th Annual Ride in Wise, VA.
How do I diagnose this and where is the best place to get a new one. Should I consider replacing them both?


User avatar
Overdog
Posts: 318
Joined: Sat Oct 12, 2013 7:00 am
Location: Pittsburgh, Pennsylvania
Motorcycle: 83 Goldwing Interstate

Re: Do I have a bad Coil ?

Post by Overdog »

There's a drain hole in the head under the spark plug that could be clogged allowing water to puddle there and short out the plug...check that first.
User avatar
Chewy
Posts: 249
Joined: Thu Apr 18, 2019 11:07 pm
Location: Readyville, TN United States
Motorcycle: 1980 1100i Interstate
1983 1100a Aspencade

Re: Do I have a bad Coil ?

Post by Chewy »

velvetrider wrote: Tue Sep 14, 2021 2:16 pm After 6 days of perfect performance with Black Velvet, I went camping in Old Fort Valley in the Shenandoah Valley. after a night of rain, she developed a miss firing on #1 cyl. I do not know how to exactly how to diagnose this, I torn into her at the camp ground. Air box removed revealed the 2 coils which were still hard to get to. I was happy this didn't happen while riding with my great new friends at the 5th Annual Ride in Wise, VA.
How do I diagnose this and where is the best place to get a new one. Should I consider replacing them both?
you can diagnose this by pulling the plug wire from that spark plug. if it runs no different, that is the culprit.

as far as replacing the coil, i suggest the neon coil swap. just google "goldwing neon coil swap" and you will be able to find all the information you need. i have done this on my 1980 and have 7000ish miles on it with no problems.
User avatar
Rednaxs60
Posts: 2584
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
2014 Can-Am Spyder RT LE
1995 GL1500 SE CDN Edition (sold)
2012 Suzuki DL1000 VStrom (sold)
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Do I have a bad Coil ?

Post by Rednaxs60 »

A good test tool for plug wires is this:


$18.00 CDN on Amazon - works well.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest
User avatar
WingAdmin
Site Admin
Posts: 22241
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Do I have a bad Coil ?

Post by WingAdmin »

Or just run it and feel the exhaust headers - if one of them isn't getting hot, you know that cylinder isn't running, and can investigate. And agreed, it's probably a clogged spark well drain hole - which you can clean out with a stiff piece of wire.
User avatar
velvetrider
Posts: 152
Joined: Sun Oct 13, 2013 10:38 am
Location: Mooresville, North Carolina
Motorcycle: 1983 GL1100 Interstate

Re: Do I have a bad Coil ?

Post by velvetrider »

Humm, I did this, burnt the shi. out of my fingers,,, All the ex. pipes got hot, but 1 & 3 seemed to
be a little cooler, Is there a message in that.. ???
User avatar
WingAdmin
Site Admin
Posts: 22241
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: Do I have a bad Coil ?

Post by WingAdmin »

velvetrider wrote: Sat Sep 18, 2021 11:51 am Humm, I did this, burnt the shi. out of my fingers,,, All the ex. pipes got hot, but 1 & 3 seemed to
be a little cooler, Is there a message in that.. ???
Not likely a coil then, as cylinders 1 and 3 run on different coils:

Coil diagram
Coil diagram

User avatar
Rambozo
Posts: 1054
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Do I have a bad Coil ?

Post by Rambozo »

velvetrider wrote: Sat Sep 18, 2021 11:51 am Humm, I did this, burnt the shi. out of my fingers,,, All the ex. pipes got hot, but 1 & 3 seemed to
be a little cooler, Is there a message in that.. ???
Here's your sign? :D
User avatar
velvetrider
Posts: 152
Joined: Sun Oct 13, 2013 10:38 am
Location: Mooresville, North Carolina
Motorcycle: 1983 GL1100 Interstate

Re: Do I have a bad Coil ?

Post by velvetrider »

OK,,,it was cyl. # 1 & 2, so it is the right coil?,, I wonder what the Ohms for this coil should be ?
User avatar
velvetrider
Posts: 152
Joined: Sun Oct 13, 2013 10:38 am
Location: Mooresville, North Carolina
Motorcycle: 1983 GL1100 Interstate

Re: Do I have a bad Coil ?

Post by velvetrider »

OK,,,it was cyl. # 1 & 2, so it is the right coil?,, I wonder what the Ohms for this coil should be ?
User avatar
Rambozo
Posts: 1054
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Do I have a bad Coil ?

Post by Rambozo »

Main coils:
Primary resistance: 0.4 +/- 0.04 ohms
Secondary resistance:
1980 - 1981 22K +/- 5K ohms
1982 - 1983 16.7K +/- 1.6K ohms

You can also swap the coils and see if the problem moves with them.
Some folks do a Dodge Neon coil swap on these.
User avatar
velvetrider
Posts: 152
Joined: Sun Oct 13, 2013 10:38 am
Location: Mooresville, North Carolina
Motorcycle: 1983 GL1100 Interstate

Re: Do I have a bad Coil ?

Post by velvetrider »

Great idea, I will swap and see what happens. Thanks.


Post Reply