Skip a tooth- does it happen?


Information and questions on GL1100 Goldwings (1980-1983)
Post Reply
Signmaker11
Posts: 5
Joined: Sun Jun 12, 2022 6:51 pm
Location: United States
Motorcycle: 1982 GL1100 Interstate

Skip a tooth- does it happen?

Post by Signmaker11 »



My 82 Interstate suddenly started running really really bad. Sounds out-of-time as it barely runs- sputtering, etc. Carbs are clean (I even swapped some known good carbs from my 82 Aspencade) Checked compression- all good. All 4 plugs are sparking as they should. Took off the timing belt covers and rotated engine to T mark- the left side timing belt is on the money lined up, but right side looks like its off 1 tooth.


The photo is a bit deceiving, seems more like 1/2 tooth off when I put a square on it.

The questions are- Has anyone else had their timing belt skip a tooth? If I re-install that belt where I think it looks correct- but perhaps its not- do I risk bent valves or worse?

And yes, once I figure this out, I will replace both belts and assess the springs/ tensioners.


User avatar
Rambozo
Posts: 3588
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade
Ducati Monster

Re: Skip a tooth- does it happen?

Post by Rambozo »

Sure looks a tooth off. But I know camera angle and such can make it look worse or better than it is. A bad tensioner bearing or stretched belt can cause it to jump a tooth. How is the tension?
You may have dodged a bullet since you caught it in time. Change the belts and go buy a lottery ticket.
Signmaker11
Posts: 5
Joined: Sun Jun 12, 2022 6:51 pm
Location: United States
Motorcycle: 1982 GL1100 Interstate

Re: Skip a tooth- does it happen?

Post by Signmaker11 »

Well, for what its worth, the timing belt was, indeed, 1 tooth off, but was not the issue- and perhaps was even caused by the actual problem- dirty contacts on the pulse coil connector right next to the infamous 3 yellow stator wires. While I generally marvel at the engineering on these bikes, sending that tiny signal from the pulse coils through big, corrosion prone connectors does not seem like the best practice.
Cleaning and/or Soldering all the associated connections is now my next project- and of course, new timing belts being I have it all disassembled....

My theory on the skipped tooth: all that chugging, misfiring and backfiring caused by the bad pulse coil signals caused the slightly loose belt to skip a tooth. Maybe?
User avatar
cornfused
Posts: 24
Joined: Tue Jul 28, 2015 1:13 pm
Location: seattle washington usa
Motorcycle: 1981 honda goldwing 1100

Re: Skip a tooth- does it happen?

Post by cornfused »

I'm having that same problem ,I replaced the head gaskets and got new belts the left side lines up right on but the right looks just like your photo 1 tooth off I tried and tried but can't it right. I'm not sure what to do now
Signmaker11
Posts: 5
Joined: Sun Jun 12, 2022 6:51 pm
Location: United States
Motorcycle: 1982 GL1100 Interstate

Re: Skip a tooth- does it happen?

Post by Signmaker11 »

Cornfused- The left side is definitely easier than the right. The right side is under tension. I was able to use a box end wrench to hold the sprocket in the right spot before slipping the belt on. It took a few tries to get it right, but it's lined up on-the-money now. Some people use a clamp to hold the sprocket, but the wrench and some patience worked.
joecoolsuncle
Posts: 562
Joined: Sun Sep 26, 2021 6:10 am
Location: oxford, ar
Motorcycle: 1984 gl1200a

Re: Skip a tooth- does it happen?

Post by joecoolsuncle »

Signmaker11 wrote: Mon Oct 24, 2022 8:43 am Well, for what its worth, the timing belt was, indeed, 1 tooth off, but was not the issue- and perhaps was even caused by the actual problem- dirty contacts on the pulse coil connector right next to the infamous 3 yellow stator wires. While I generally marvel at the engineering on these bikes, sending that tiny signal from the pulse coils through big, corrosion prone connectors does not seem like the best practice.
Cleaning and/or Soldering all the associated connections is now my next project- and of course, new timing belts being I have it all disassembled....

My theory on the skipped tooth: all that chugging, misfiring and backfiring caused by the bad pulse coil signals caused the slightly loose belt to skip a tooth. Maybe?
i did semi american v twins (harley) for years. the number one reason for failure was lugging the engine. you may be onto something. my 1200 likes 3000 rpm and up. it tells me to get off and give it to someone that cares when it get under 2600.
Merry Christmas!


Post Reply