86 Aspencade turn signals


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
5str48
Posts: 24
Joined: Thu Aug 07, 2014 2:13 am
Location: Reno, NV 89512
Motorcycle: 1986 GL1200A Aspencade

86 Aspencade turn signals

Post by 5str48 »



Both turn signals were working fine, then, suddenly, both stopped abruptly. Running lights both come on when ignition is on, but NO turn signal. Relay (the one under the coils) is okay I believe. How would I test the switch? Or am I overlooking something elsewhere in the circuit?



User avatar
NVSB4
Posts: 1217
Joined: Sat Mar 03, 2012 6:39 pm
Location: DFW, Texas
Motorcycle: 2003 GL1800
1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: 86 Aspencade turn signals

Post by NVSB4 »

Check the fuse that's under the false tank (in front of the gas cap).
It's never too late to have a happy childhood!

Chris

User avatar
WingAdmin
Site Admin
Posts: 21294
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: 86 Aspencade turn signals

Post by WingAdmin »

Do they work if you turn the hazard lights on?

txkfonman
Posts: 13
Joined: Mon Mar 26, 2012 1:13 pm
Location: benton,ar.
Motorcycle: 1979 goldwing1000
1986 goldwing1200
1983 nighthawk 550

Re: 86 Aspencade turn signals

Post by txkfonman »

Txkfonman here 1984 GL1200A

I am having the same problem, my signals were working fine as was the emergency flashers, then nothing, the front light for the side I put the swich to goes dead but as long as it is in the middle the running light work,so I would think the switch is working the fact the both the turn signals and the emergency flashers stopped it is not the flashers,they are two different unit's so were should I go now?
I thank you in advance for your help this sight is great



Post Reply