1986 gl1200 wont run past idle


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
Sshough01
Posts: 18
Joined: Tue Mar 22, 2016 9:17 pm
Location: Houston, tx
Motorcycle: 1986 gl1200 interstate

1986 gl1200 wont run past idle

Post by Sshough01 » Sun Jan 08, 2017 3:45 pm



Put new carbs on recently and bike ran great. I let it sit for a few months and now it will idle very smooth but any bump on the throttle it wants to die. With it chocked it will run to 2500 rpm and I might get a bump to hit 3000. Not chocked it idles around 750 and it might bump up to 1500. If I wait 15 seconds between bumps it will duplicate those numbers but if I try quicker it just wants to cut out without any rpm increase. Have been running sea foam though it for a few weeks but no improvement. Before I pull carbs is there any chance it is a fuel pump issue? Pump is new as well and was the automotive version for a 85 prelude if memory serves me correctly.

Really trying to get it running good so I can sell it since it looks as though I will be moving once agains.

Sanford



User avatar
geraldm
Posts: 221
Joined: Fri May 15, 2015 12:07 pm
Location: pumphandle Saskatchewan ,Canada
Motorcycle: 86 gl1200 Aspencade

Re: 1986 gl1200 wont run past idle

Post by geraldm » Mon Jan 09, 2017 9:56 am

new carbs or some you got from someone else .

Sshough01
Posts: 18
Joined: Tue Mar 22, 2016 9:17 pm
Location: Houston, tx
Motorcycle: 1986 gl1200 interstate

Re: 1986 gl1200 wont run past idle

Post by Sshough01 » Mon Jan 09, 2017 10:52 am

They were used carbs but in much better condition than what I had. Boot were very soft with no cracks or tears. I went ahead and put in a rebuilt kit in each carb before putting them in.

User avatar
RoadRogue
Posts: 2059
Joined: Sun Jun 06, 2010 10:51 pm
Location: southern Okanogan BC, Canada
Motorcycle: 1997 1500SE

Re: 1986 gl1200 wont run past idle

Post by RoadRogue » Fri Jan 13, 2017 6:57 pm

Sounds like fuel starvation to me. Check the output of the fuel pump first. Then check to see if the fuel is actually getting into the carbs . There is a drain screw on the bottom of each float bowl, measure how much fuel comes out of each one. Did you check the float height when you had the carbs out? Give us some feed back and we will steer you in the right direction and get this issue solved 8-)
Ride safe, Todd
Over night campers welcome

Sshough01
Posts: 18
Joined: Tue Mar 22, 2016 9:17 pm
Location: Houston, tx
Motorcycle: 1986 gl1200 interstate

Re: 1986 gl1200 wont run past idle

Post by Sshough01 » Mon Feb 06, 2017 9:26 am

I went ahead and put a new pump on to make sure and it was no different with the new pump so I pulled the carbs. Inside everything was very clean but I did fing all 4 slides were stuck. It didn't take much to free them so I polished them up again and put back together. That was the issue because it is running great again.

I won't let it sit for a few months going forward! Thanks for the suggestions and support.

Sanford



Post Reply