Brake Light On


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
User avatar
jhporter
Posts: 15
Joined: Wed Feb 08, 2017 7:46 pm
Location: Cocoa, FL
Motorcycle: 1986 Honda GL1200A Aspencade
Contact:

Brake Light On

Post by jhporter »



I recently installed a BackOff Wig Wag module on my 86 Aspencade and the brakes work like they are supposed to but the light on the front panel is ON. What did I do wrong? The left brake wire that I cut to put in the modulator is capped off.



User avatar
SilverDave
Posts: 566
Joined: Sun Aug 09, 2009 9:39 am
Location: Langley, BC
Motorcycle: 1985 GL1200 GoldWing Aspy

Re: Brake Light On

Post by SilverDave »

There are sooooooo many ways to install a wig-wag to a Wing ... and the " one-page-manual" is remarkably unclear

I opted for just the top box lights and a pair of 50 light LED bars to flash... but it depends on your choices ...

Here is one persons summary :
http://www.goldwingfacts.com/forums/2-g ... sence.html

but I just checked my own 1200 wiring and i have No capped off wires ... the module is inserted into the circuit.

You have left a brake light sensor for the dash somehow unconnected

Happy wire tracing

SilverDave

User avatar
jhporter
Posts: 15
Joined: Wed Feb 08, 2017 7:46 pm
Location: Cocoa, FL
Motorcycle: 1986 Honda GL1200A Aspencade
Contact:

Re: Brake Light On

Post by jhporter »

Here's what happened.
I called Signal Dynamics and "Mike" was very helpful. He suggested putting a 330 ohm resistor from the Red wire and the Left/Right wires going to the brake. That didn't work.
I called him again and he suggested that I put the resistor between the capped off Left brake wire and one of the brake wires coming from the modulator. I chose the Left one and that worked. I let him know. He said Honda was doing weird things in the mid 1980's. Thinks they have returned to normal now.
Anyway, it works great now.

Post Reply