"84 Aspencade wiring question


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
kathybrj
Posts: 6
Joined: Mon Mar 27, 2017 4:57 am
Location: Graham, NC
Motorcycle: 1984 GL1200A Aspencade
2014 Honda CTX700
2005 Suzuki s50 Boulevard

"84 Aspencade wiring question

Post by kathybrj »





Hi all, my name is Blaise and I'm "borrowing" my wife's login while I wait for my confirmation email for my username to ask a question. So while she has introduced us and our new ride, this is a first post for me. I will appear later as bbroj. I am working on cleaning up the wiring, removing a bunch of unwanted accessories and farkles and trying to get the bike toned down a bit, closer to stock. In the left fairing pocket. there are 2 sets of wires, red, green and light green with a black stripe. I have the service manual and see that these should go to the clock and the stereo, as best as I can tell. The manual also shows a brown/white. The clock functions as it should, I have removed it and confirmed that all 4 wires are there and function as described in the wiring diagram. The radio appears to work (the amp is not currently connected, but it has played since we have purchased the bike, and there are stored presets in the radio) as it should, but it appears the brown/white wire does not continue past a connector to the radio. Sorry this is long winded, but now for the question, 1 set of these wires goes nowhere, with no connector on the end. In fact, they were extended by a previous owner and dead ended somewhere under the false tank. Are these factory accessory leads like I have on my Kawasaki Concours (my primary ride)? If so, I don't see them in the diagram. Any help is appreciated!



User avatar
oldishwinger
Posts: 414
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: "84 Aspencade wiring question

Post by oldishwinger »

this a just a guess, because the connector isnt right, but they could be for the installation on intercom and cb

Post Reply