Starting issues on my 85 GL1200


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Mike Deal
Posts: 1
Joined: Mon Apr 17, 2017 2:11 pm
Location: Ormond Beach FL.
Motorcycle: 1985 GL1200 Aspencade

Starting issues on my 85 GL1200

Post by Mike Deal »



Having issues with my gold wing starting. Power comes on, but when I hit the start button, all lights go out, solenoid clicks, but starter will not turn over. I have replaced the battery and have taken the starter out, it spins freely by hand, unsure of my next move. Any help or tips will be greatly appreciated. Thanks



User avatar
virgilmobile
Posts: 9080
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starting issues on my 85 GL1200

Post by virgilmobile »

At this point,my only suggestion is to use a set of jumper cables and attach them to your starter to verify it does spin.
Verify the pin is secured in the outer planetary ring.Might as well service the starter while you have it out.Then replace it and test again.

Coming in a bit late in the troubleshooting on this but I'll ask a few questions.
You mention that "all the lights go out when you pushed the start button".
The only light that should go out is the headlight.Loss of battery power would cause this...
Can I assume that's the reason you replaced the battery and now the power(marker/tail lights) stay on but it won't crank the engine.?
You also mention that you have the starter in hand and it spins freely by hand...
Considering that the output shaft is driven by planetary gears,I've never had one that i could turn easily....unless your just turning the motor part.
Hearing the solenoid click isn't proof that it's working.A test light attached to the starter post when you push the start button would confirm that it is or is not making contact.

User avatar
virgilmobile
Posts: 9080
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starting issues on my 85 GL1200

Post by virgilmobile »

By the way.I went the same route you did once.
The engine was hydrolocked.Starter and solenoid were fine.

Post Reply