1985 1200 limited stops when at running temp


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
heftysm
Posts: 3
Joined: Wed May 10, 2017 6:41 pm
Location: St. paul MN
Motorcycle: 1985 gl1200 limited goldwing

1985 1200 limited stops when at running temp

Post by heftysm »



help
my 1200 limited is show her age I guess . THIS SPRING WHEN THE MOTOR CAME UP TO TEMP IT WOULD JUST STOP, WAIT 5 MINS AND IT WOULD START AGAIN.. RAN IT IN THE IN TYHE DRIVE WAY TO SEE THE WHAT CODE WAS FLASHING 3 0 W. THAT SAID CRANSHAFT ANGLE SENSOR SO I FOUND THE ONLY ONE IN THE WORLD AT CMD IN Holland PUT IT IN SAME PROBLEM. HAS ANY ONE SEEN THIS IN THEIR MANY YEARS OF RIDING A 1200 LIMITED



User avatar
oldishwinger
Posts: 414
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: 1985 1200 limited stops when at running temp

Post by oldishwinger »

symptoms would suggest pulse generators

User avatar
Rednaxs60
Posts: 2343
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2012 Suzuki DL1000 VStrom
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: 1985 1200 limited stops when at running temp

Post by Rednaxs60 »

Read the supplement for the LTD. The LEDs will blink alternately when there is more than one problem.

You have replaced the Ns sensor, any new codes?

Have not had an issue with mine; however, coils will do this as well. Once hot they will stop working and after a cool down function again.

Don't know about the pulse generators, but will keep these in mind.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

heftysm
Posts: 3
Joined: Wed May 10, 2017 6:41 pm
Location: St. paul MN
Motorcycle: 1985 gl1200 limited goldwing

Re: 1985 1200 limited stops when at running temp

Post by heftysm »

I will look and see if they are blinking alternately or not

heftysm
Posts: 3
Joined: Wed May 10, 2017 6:41 pm
Location: St. paul MN
Motorcycle: 1985 gl1200 limited goldwing

Re: 1985 1200 limited stops when at running temp

Post by heftysm »

I looked and the code is still the same... The problem is I have to check it Hot because if the bike is cold it is happy :( any thoughts ??



Post Reply