radio noise supressor???


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
walker70
Posts: 369
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

radio noise supressor???

Post by walker70 »



Hi,have noticed that my wing has been letting the engine noise come thru the radio speakers,I have had this problem on some cars I have owned and am curious as to whether or not these bikes have noise supressors on them or if one can be installed,the engine noise is not loud but is a bit irritating,thanks. :D



User avatar
julimike54
Posts: 579
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: radio noise supressor???

Post by julimike54 »

There is a noise filter, tied into the voltage regulator wiring (info in the 'charging section' of the Honda Service manual). I'd first check that you have noise suppression plugs and wires, if not, start there
Image
Riding anything is a good day!
Mike

walker70
Posts: 369
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: radio noise supressor???

Post by walker70 »

Thanks,I'll check that out.

User avatar
WingAdmin
Site Admin
Posts: 21285
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (sold)
1998 XV250 Virago (sold)
2012 Suzuki Burgman 400 (wife's!)
2007 Aspen Sentry Trailer

Re: radio noise supressor???

Post by WingAdmin »

It's possible a noise suppressor could be the issue, but a far more common cause of this type of noise is a bad ground somewhere, causing a ground loop. Make sure all of the various audio system components are grounded together. Some versions of the audio systems even have separate ground wires to ground the cases of the radios, and leaving those off can cause noise.

walker70
Posts: 369
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: radio noise supressor???

Post by walker70 »

Did as you said and I seem to have it solved,rechecked all connections and all are good and tight. :D

walker70
Posts: 369
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: radio noise supressor???

Post by walker70 »

Hi,ever have one of those days where you think you have got everything running good and then it all goes haywire,thought I had the noise problem cleared up but not so,I cannot seem to find the trouble,anyway just want to see if you can tell me if this is the noise suppressor or what,it only acts up while it is running,I have made sure that all connection are tight with nothing lose that I can see,this only started after I unplugged all the wires in the left pocket area but was sure I plugged it back correctly,any help in appreciated. :?



walker70
Posts: 369
Joined: Fri Apr 08, 2016 2:53 am
Location: Headland,Alabama
Motorcycle: 1986 Honda Goldwing Aspencade

Re: radio noise supressor???

Post by walker70 »

Hi,does anyone know where to get a decent diagram for the audio/radio/cb wire hookup,I have a manual that came with the bike but the print is to small for me to see how everything really goes together and I don't seem to be able to find any stuff on the internet that shows how,in particular the noise filter,by the way this is from my own stupidity in not labeling the wires,thanks. :D



Post Reply