My 1986 Goldwing won't start.


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
GREBES237
Posts: 3
Joined: Sat Jul 29, 2017 11:39 pm
Location: Paradise, Michigan, Upper Peninsula
Motorcycle: 1986 GL1200 SEI Aspencade

My 1986 Goldwing won't start.

Post by GREBES237 »



The bike sat all last winter with old fuel when I bought it. It was running rough so I added new fuel and a little seafoam and the fuel filter clogged after 73 miles. I have now replaced the fuel filter, blown out the tank, put in new fuel lines and still there was no fuel getting through the fuel :oops: pump. Gas gets to the pump, but not getting pumped out the other tube to the carbs and cylinders. How much amperage from the fuel pump relay is necessary to power the pump? :(



User avatar
Rednaxs60
Posts: 2348
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2012 Suzuki DL1000 VStrom
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: My 1986 Goldwing won't start.

Post by Rednaxs60 »

Do you have an SE-i, and if so, it is fuel injected. Need to know what you are riding first.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

GREBES237
Posts: 3
Joined: Sat Jul 29, 2017 11:39 pm
Location: Paradise, Michigan, Upper Peninsula
Motorcycle: 1986 GL1200 SEI Aspencade

Re: My 1986 Goldwing won't start.

Post by GREBES237 »

Yes, it is a "GL12SE1" according to the paperwork. I wondered how you got a picture of my bike for your post-mine is the spitting image of yours.
I got it from the Deputy Sheriff (Ret.) who had only ridden it about 400 miles before he got his Harley. It's got 30015 miles on it. I rode it for all of 73.1 miles before it decided to never start again. Fuel filter was brown and grungy with sludge on the bottom; so I replaced that and new fuel lnies to the pump. Discovered then that the pump was not working. Bench-tested off the bike. dead. Bought a new fuel pump from Honda (pricey-$) and got that instlled with new line and clamps and nothing, not a single pump. plenty of gas to it, but no juice.
Any ideas? Fuel pump relay? And that means taking off the rest of the fairing etc. and the fuel tank, doesn't it.....? Please advise. :|

GREBES237
Posts: 3
Joined: Sat Jul 29, 2017 11:39 pm
Location: Paradise, Michigan, Upper Peninsula
Motorcycle: 1986 GL1200 SEI Aspencade

Re: My 1986 Goldwing won't start.

Post by GREBES237 »

Actually, when we tested the electricity to the pump at the "clip" right in front of the fuel fill, we did get juice, about 450-500 milliamps worth . Shouldn't that be enough to get the pump working? :?

User avatar
Rednaxs60
Posts: 2348
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2012 Suzuki DL1000 VStrom
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: My 1986 Goldwing won't start.

Post by Rednaxs60 »

Don't worry about amps, test for voltage. Follow the wires back to the connector and test for voltage at the connector. If there is voltage, then test for operation of circuit. When the key is turned on there should be voltage for about 5 to 10 seconds then none. As soon as the bike is started the voltage to the pump comes on automatically.

You need to get the manuals. PM sent.

Cheers


"When you write the story of your life, don't let anyone else hold the pen"

Ernest

Post Reply