Gold wing won't star


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
zoscar30
Posts: 2
Joined: Sun Oct 15, 2017 6:31 pm
Location: Sulphur Springs TX
Motorcycle: 1986 Honda 1200I
Gold wing aspencade

Gold wing won't star

Post by zoscar30 » Sun Oct 15, 2017 6:51 pm



i was riding my 1200 notice lights dimmed. Has secondary alternator and voltage gage dropped to 10 volts. As I pulle


d in driveway bike shut down completely dead!! Smelled wires burning. Next day I found stater relay burnt. Replaced with new one and won't start. Dash lights and all lights work. I've checked fuse all good unless I've missed one?
Could the relay box gotten burnt I have ordered one, but just wondering what to check for.
This relay box could have burnt also. Is there any other relay ?
Starter turns over when connected from battery to starter.


Attachments





User avatar
virgilmobile
Posts: 8409
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Gold wing won't star

Post by virgilmobile » Mon Oct 16, 2017 10:08 am

I'm not gonna guess at this but I'm assuming that the new solenoid does not click when you push the start button.
With a test light or volt meter,probe each of the 2 small wires on the solenoid still attached.
As you push the start button(key on) one of the wires should have 12 volts and the other have none.
Let us know.
Is the neutral lamp on?
Try to crank it while pulling in the clutch lever also.

zoscar30
Posts: 2
Joined: Sun Oct 15, 2017 6:31 pm
Location: Sulphur Springs TX
Motorcycle: 1986 Honda 1200I
Gold wing aspencade

Re: Gold wing won't star

Post by zoscar30 » Mon Oct 16, 2017 5:53 pm

Ok I'll try that with the volt meter.

Hdkiller88
Posts: 3
Joined: Tue Mar 27, 2018 5:01 pm
Location: Wayne wv 25570
Motorcycle: 1985 GL1200 Interstate,1984 GL1200 Interstate

Re: Gold wing won't star

Post by Hdkiller88 » Tue Mar 27, 2018 5:55 pm

My bike is doing this and ground wire is smoking plz help

User avatar
virgilmobile
Posts: 8409
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Gold wing won't star

Post by virgilmobile » Tue Mar 27, 2018 7:11 pm

Smoking ground...
Very first thing..Pull all the spark plugs and lay a few rags over the holes.Just bump the start button again.
It's possible the engine is hydrolocked...the starter does not turn and is drawing a huge amount of power trying to spin the engine.This huge power drain is showing up in the ground wire.It will need to be contact cleaned when you get it to crank again.
If it's hydrolocked..be prepared to expect raw gas to shoot out of one of the holes...DANGER..



Post Reply