Headlight/tach/gauge lights and guages


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Wendy71
Posts: 3
Joined: Wed Feb 28, 2018 12:33 pm
Location: Hackett, Arkansas
Motorcycle: 1984 GL1200i

Headlight/tach/gauge lights and guages

Post by Wendy71 »



I hope some one can help me. I have a 1984 GL1200i. Runs great. However, lost all lights (including headlight, brake lights, blinkers, taillights, gauge lights, ALL lights) gauges, tact and speed. The first time it done it I was on the road several hundred miles from home, then hit a bump and all came on, worked for a couple months then lot it again and still it is inop. Bike still starts and runs good. Where would be my starting point on figuring this out? Thank you for your help.

I just separated fyse block from wiring harness. The second link from left on top looks to be melted a little bit. Do not know if that could be a contributing factor or not. But do not see how that could cover all of the problems I am having.



DaveO430
Posts: 1201
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: Headlight/tach/gauge lights and guages

Post by DaveO430 »

I don't have a diagram of the fuse box connector but if it is a black/red wire it supplies all the power to the fuses.

User avatar
virgilmobile
Posts: 9082
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Headlight/tach/gauge lights and guages

Post by virgilmobile »

The 1200 has a plug that connects the bikes wiring to the faring wiring.It could be loose or corroded contacts.This plug can be seen in the bottom inside of the left pocket and connects to the bike seen by removing the left cover that's just to the right of the pocket.Tight space to work in.
I lost all my "park"lamps through this plug.The connector corroded completely off.

User avatar
DenverWinger
Posts: 1537
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: Headlight/tach/gauge lights and guages

Post by DenverWinger »

I've actually had a fuse fail (no, not "blow", it failed) in my 1100. One end of the fusible element inside the glass came detached from the end cap, the element wasn't melted. Old fuse, I guess. New fuse made it good as new.

You can test fuses with a voltmeter, in circuit, power 'on'. A bad fuse will show voltage across it.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

Wendy71
Posts: 3
Joined: Wed Feb 28, 2018 12:33 pm
Location: Hackett, Arkansas
Motorcycle: 1984 GL1200i

Re: Headlight/tach/gauge lights and guages

Post by Wendy71 »

I found the problem!!!

1. There was a brown plug somehow got unplugged on left side under handle bars.

2. Wiring harness going into fuse block, if wiggled it everything would work, then wiggle it again and it would all quit. Replaced fuse block and wiring harness going to fuse block. All problems appear to be fixed.

Thanks for everyone's help on this. It is greatly appreciated!!!!



Post Reply