No spark, will not start


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
gl1100man
Posts: 6
Joined: Mon Apr 28, 2014 2:00 pm
Location: Chillicothe, Ohio
Motorcycle: 1987 gl1200

No spark, will not start

Post by gl1100man » Mon Mar 19, 2018 2:29 pm



I had a bad thermostat switch on my 1200 so I replaced it and now my bike won't start. It does turn over and I can smell fuel but no spark. I pulled a spark plug and with wire connected and touching ground, there is no spark when I turn it over. I have looked everywhere for a connection that I might have moved or pinched wires. I have had the bike for 2 years with no problems at all so I'm thinking I had done something. Checked all fuses. So before testing the coils is there anything else I should look at first. thanks!



User avatar
virgilmobile
Posts: 8414
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No spark, will not start

Post by virgilmobile » Mon Mar 19, 2018 3:52 pm

The ignition system requirements.
Sutable voltage on the black wire at the module.(kill switch).
Sutable ground..I think it's right near the module.
And obviously the pulse coils plugged in.
My plug was near the battery,others are up front.
My phone doesn't show me which 1200 you are working on.

User avatar
Ohara
Posts: 59
Joined: Mon Nov 16, 2015 9:05 am
Location: Ontario Canada
Motorcycle: 1986 Interstate
1986 Aspencade

Re: No spark, will not start

Post by Ohara » Mon Mar 19, 2018 4:04 pm

Check the kill switch just in case it got switched off." It can happen, don’t ask me how I know... :roll:

gl1100man
Posts: 6
Joined: Mon Apr 28, 2014 2:00 pm
Location: Chillicothe, Ohio
Motorcycle: 1987 gl1200

Re: No spark, will not start

Post by gl1100man » Tue Mar 20, 2018 8:55 am

The first thing I did was check Kill switch. I've forgot that before also! But it is set for run.
I will check the voltages and pulse coils. It is 1987 Aspencade 1200. Thanks for your help.

User avatar
virgilmobile
Posts: 8414
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No spark, will not start

Post by virgilmobile » Tue Mar 20, 2018 10:09 am

If it's like mine,the black/white wire on the ignition module is "key on" 12 volts..
Green is ground.
The pulse coil plug is to the front of the battery and has 4 wires in it.Scrutinize this for corrosion.

DaveO430
Posts: 776
Joined: Fri Jan 02, 2015 7:28 pm
Location: Amity. Ar
Motorcycle: 2010 GL1800
2004 Suzuki DR200

Re: No spark, will not start

Post by DaveO430 » Tue Mar 20, 2018 1:08 pm

virgilmobile wrote:
Tue Mar 20, 2018 10:09 am

The pulse coil plug is to the front of the battery and has 4 wires in it.Scrutinize this for corrosion.
That is only 84, after that it is under the left side of the shelter.

User avatar
virgilmobile
Posts: 8414
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No spark, will not start

Post by virgilmobile » Tue Mar 20, 2018 1:15 pm

Didn't know for sure about the pulse coil plug location as I mentioned before.Just going over the basics.



Post Reply