Won’t start


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
Hdkiller88
Posts: 3
Joined: Tue Mar 27, 2018 5:01 pm
Location: Wayne wv 25570
Motorcycle: 1985 GL1200 Interstate,1984 GL1200 Interstate

Won’t start

Post by Hdkiller88 » Tue Mar 27, 2018 6:14 pm



bike today ran crappy the shut down all lights work ground wire Burt need help plz when I push start button it does nothing will not roll start either found the bad ground but what do I do to fix it will get pictures if someone would plz walk me through this



User avatar
virgilmobile
Posts: 8418
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Won’t start

Post by virgilmobile » Wed Mar 28, 2018 11:02 am

Certainly we can help.
Pictures of the damage area would be very helpful to identify the problem.
Do you have a simple test light or volt meter to check the electric with?
Because some of us are limited to smart phones,please mention what year and model your working on.

Hdkiller88
Posts: 3
Joined: Tue Mar 27, 2018 5:01 pm
Location: Wayne wv 25570
Motorcycle: 1985 GL1200 Interstate,1984 GL1200 Interstate

Re: Won’t start

Post by Hdkiller88 » Wed Mar 28, 2018 2:11 pm

This is on a 1985 gl 1200 interstate I don’t have a meter

User avatar
virgilmobile
Posts: 8418
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Won’t start

Post by virgilmobile » Wed Mar 28, 2018 3:04 pm

I'm only guessing at this point but it sounds like your battery ground is the one that is bad?
Do you see any other scorched connectors...like on the starter solenoid(next to the battery) or the plug with the 3 yellow wites in it?



Post Reply