Fuel/Temp digital gauage not working


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
CStancil1
Posts: 1
Joined: Thu Mar 29, 2018 11:28 am
Location: Brooklyn CT
Motorcycle: 1985 Goldwing Limited

Fuel/Temp digital gauage not working

Post by CStancil1 » Thu Mar 29, 2018 12:30 pm



I'm having difficulty trouble shooting the fuel/temp gauge on the digital display not working on my 1985 1200 Goldwing Limited. The fuel level is indicating on the travel computer on top of the tank. The digital indicator does register when I turn on the key but then goes off after a few seconds. The fuel level is not registering after the initial indicator lights goes off. All other gauges on the digital dash work fine. Not sure about the issue with the temperature sensor either since this is not indicating as well but engine is not overheating radiator fan kicks on while running.

The tech manual is very difficult to read for this particular issue.

I have not found a Honda dealer that services this bike any longer due parts no longer being available primarily. The bike is in great shape and runs extremely well with low mileage.

Any assistance would be greatly appreciated.



User avatar
virgilmobile
Posts: 8410
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Fuel/Temp digital gauage not working

Post by virgilmobile » Thu Mar 29, 2018 3:47 pm

Having a look at the schematic,I see that the fuel gauge feeds both the trip computer and dash display.Assumimg that the trip computer shows fuel indication leads me to expect either a connection problem at the dash,wiring from the fuel sensor to the dash or a problem in the dash itself.
If you can get to the connection at the dash,shorting this wire to ground should change the display.The same for the temp system.



Post Reply