Starts runs and wont start again sometimes


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Starts runs and wont start again sometimes

Post by fxspider » Tue Apr 24, 2018 5:19 am



Hi guys, New to the gold wing life, Happy to be a part of it, I have a 1985 Honda GL 1200 Limited edition, Starts right up sometimes runs great...shut it off, and sometimes will not start at all..sometimes let it sit and starts right back up, was running i revved it up and it quit, hasnt started since ..couple days ago, just cranks over...any suggestions before I tear into it?..Maybe Pulse Generators?.... I'm not sure going to check the plug ins today...? any and all comments will be appreciated....



User avatar
Rednaxs60
Posts: 1806
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Starts runs and wont start again sometimes

Post by Rednaxs60 » Tue Apr 24, 2018 6:08 am

Welcome - these LTDs can be a challenge (have 2 of them). Do you have the manuals? If not PM me with your email address and I will send via wetransfer - use for large files. You need these or you will be chasing your tail so to speak. There is the OEM service manual for '84 to '87 1200s, the electrical troubleshooting manual, and the supplement.

Few things to check right off are the dog bone fuses - one on the OEM starter solenoid and the other on the white wire coming off the starter solenoid battery post. This white wire powers the CFI main relay and a couple of others. The CFI main relay is the main one to operate the engine.

Next, when you turn on the key does the fuel pump come on for 2-3 seconds then stop. This is pressurizing the fuel system. The pump automatically turns back on when the engine starts.

Before you look at any of the sensors, you need to check them for resistance, these may all be good.

When you turn on the key are there any error codes on the ECU. Some will show when the key is turned on, and some will not be indicated until the engine is started.

Good maintenance would be to change the fuel filter, timing belts (old record I know), and make sure the battery is fully charged. These FI models are power pigs.

That's all for now until you give more information.

Good luck.
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Tue Apr 24, 2018 7:02 am

appreciate it...went out this am..turned bike around by hand ..tried starting it beforehand no luck, turned it around..hit the started took right off.... my email is wolfy54321@yahoo.com and i dont have manuals....just got the bike a few days ago.... really appreciate any help..i love the bike...Dan

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Tue Apr 24, 2018 7:12 am

ok starting from the top, and ty BTW, bike starts fine sometimes, hot or cold doesnt make a difference, like just now Bike is at normal Op Temp, starts right up and purrs, and then I may go out and will just crank over and over, i tried it like 10-12 times yesterday, nothing..just turns over no spark..that i could see. now this am same thing..however when i turned the bike around..jarred it up and down by turning it around hit key it started?...could it possibly be a connection somewhere...I am missing?...or maybe the pulse ignition?/....when it runs its purring like a kitten....hope this info helps...

User avatar
julimike54
Posts: 447
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Starts runs and wont start again sometimes

Post by julimike54 » Tue Apr 24, 2018 8:46 am

This is a wild shot but, your description is what a bike will do if the "kill" switch was thrown. May find the contacts in the switch need cleaning. When you have this 'no start', try flipping the switch a few times and/or wiggling it to make the contacts work.
Image
Riding anything is a good day!
Mike

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Tue Apr 24, 2018 8:59 am

Tried it, I can hear the fuel pump and it stops when its up to pressure,..temps do not make a difference that I have noticed....it started last 15 tries..2 seconds later Nothing...just turns over and over...then next time i tried it started..grrrr.lol

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Tue Apr 24, 2018 10:14 am

so an update, cleaned the kill switch rather impressive for being and 85, No issues there..started up afterwards quit 2-3 mins later..now wont start again..Kill switch not the problem?...here is a question..how often do the Pulse Generators go bad? and could that be the issue...I cant seem to find any issues with any plugs?..like corroded wires etc

User avatar
virgilmobile
Posts: 8562
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Starts runs and wont start again sometimes

Post by virgilmobile » Tue Apr 24, 2018 11:21 am

If you can get it to not start..cycle the kill switch and see if the fuel pump cycles.

User avatar
julimike54
Posts: 447
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Starts runs and wont start again sometimes

Post by julimike54 » Tue Apr 24, 2018 5:26 pm

Regarding pulse generators, mine still has OE with 66,000 miles. I think it's luck of the draw, knock on wood!!!
Image
Riding anything is a good day!
Mike

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Wed Apr 25, 2018 10:03 am

ty all for the replies, I can hear fuel pump working as normal, I even pulled the relay for the FP as it was running...def not a gas issue, completely different stopping of the motor, so its def something electrical....I'm not sure where to head from this point..yesterday i put 3 miles on it ran like a champ..started everytime...10 mins later NOTHING but whirling over...could Pulse Generators act like that? does anyone know?....

User avatar
DenverWinger
Posts: 418
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: 1980 GL-1100 STD Vetter (2005-)
1993 GL-1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL-1000 (2002-2006) sold

Re: Starts runs and wont start again sometimes

Post by DenverWinger » Thu Apr 26, 2018 6:51 am

Ya, they can act like that. I even had a 1984 Jeep that was acting the same way. New PG in the distributor fixed it.....
They say 98% of all Hardleys ever made are still on the road..... The other 2% made it home. :lol:
(I stole this from somebody on another GW site...) :roll:

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Thu Apr 26, 2018 6:59 am

well I guess that is where I will start...and do the timing belts while I'm there or at least give them a great look at...it only has 33,000 miles on it..:) ty for the heads up ..greatly appreciated...

User avatar
DenverWinger
Posts: 418
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: 1980 GL-1100 STD Vetter (2005-)
1993 GL-1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL-350 (1980-1988) sold
1978 Suzuki GS-550 (1985-2005) sold
1977 GL-1000 (2002-2006) sold

Re: Starts runs and wont start again sometimes

Post by DenverWinger » Thu Apr 26, 2018 7:08 am

For the cost of new belts I'd do it just on principal, especially if they have OEM markings on them. Years can take their toll just as much as miles. General consensus is 10 yrs, 50k miles. Gates makes excellent quality replacement belts, available from NAPA for about $40 ea (NAPA 250070, it is a Gates belt) or you can order the Gates T070 from Amazon for about half the cost.
They say 98% of all Hardleys ever made are still on the road..... The other 2% made it home. :lol:
(I stole this from somebody on another GW site...) :roll:

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Thu Apr 26, 2018 7:25 am

kool tyvm..yes if i'm taking it apart......I'll replace them for peace of mind...:)

User avatar
Rednaxs60
Posts: 1806
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Starts runs and wont start again sometimes

Post by Rednaxs60 » Thu Apr 26, 2018 9:43 am

When you are talking PG sensors, there are none on the '85 LTD. There is an Ns sensor in the timing belt compartment that is used for engine timing. The other sensors you may be alluding to are the Gr/Gl sensors that are located on the rear of the right side cylinder head. These are used for injector timing; however, the ECU uses all the inputs for overall engine timing/operation.

The trigger wheel that is attached to the crank in between the timing belt wheels is a multi-tooth wheel whereas the carb models have a single lobed trigger wheel. The '84 carb models have the PG sensors on the rear of the engine and the '85 to '87 carb models are in the timing belt area.

Hope this helps.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Thu Apr 26, 2018 10:05 am

ok .lol so there is no Pulse Generators on the 85 Fuel Injected model..but on the Carb bikes there are ...ok got it....so what could it be on the Injected Model creating my problem...that would explain why I could NOT find wires coming out of the timing belt covers, I thought I was just missing them somewhere..thx for the info again...

User avatar
Rednaxs60
Posts: 1806
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Starts runs and wont start again sometimes

Post by Rednaxs60 » Thu Apr 26, 2018 12:49 pm

There should be one wire loom coming out of the timing belt area, out of the top of the right timing belt cover just to the right of centre. This will be the Ns sensor wire. Follow it up to under the shelter and do a resistance check. Next would be to do a resistance check of the Gr/Gl sensors. Take the cover off the back of the right cylinder head, small pentagon, follow the wires up to under the shelter and check the resistance of these. Will rule out if these are faulty.

Let us know how this goes.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Thu Apr 26, 2018 4:53 pm

ok kool...i must have just overlooked it..I wont be back to work on it till Sunday as I have to work this weekend...tyvm for the info...:)

User avatar
Rednaxs60
Posts: 1806
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Starts runs and wont start again sometimes

Post by Rednaxs60 » Fri Apr 27, 2018 7:59 pm

Been thinking of your situation. When you turn on the key and look at the dash, does the neutral light come on on the left side, and the fuel system, fuel low level, and oil lights are on on the left side. The system cycles so that the fuel system light goes off first, then the fuel low level light (from bottom to top). Oil light stays on until the bike is started. During this time the fuel pump is on for 2-3 seconds to pressurize the fuel system.

Even if the bike is in neutral, and you know this, but the neutral light is not on, the bike will not start unless you pull in the clutch lever. The system will "think" it is in gear. This has happened to me.

Another test is to quickly glance at the ECU under the rear trunk and you should see all the error lights on then go off.

Just thinking out loud here.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Sat Apr 28, 2018 5:26 am

all the lights function as normal,I see no codes from the bike..they light up and all go off...However I have not had the bike running and have it die and see if there are any codes....I will have to try and let it run till it dies and see if we can get any codes...this bike starts w/out the clutch being pulled...i'm def thinking it some sort of electrical...sensor or something...going to get back to work on it this week I hope...ty :)

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Tue May 01, 2018 5:45 pm

Ok so here is an update, I had the bike quit on me today, it gave me a code for the Ns sensor? anyone know where I might be able to find one for my 1200 Limited Edition..1985 ?....

User avatar
Rednaxs60
Posts: 1806
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Starts runs and wont start again sometimes

Post by Rednaxs60 » Wed May 02, 2018 12:21 am

The Ns sensor is no longer available, maybe some NOS if lucky. Lots of changes to a 1500 sensor. I changed mine and put in the PG sensor(s) from an '85 ASPY - had read about this on another thread some time ago. Installed in the same place, one over and under. Just have to use one of the sensors for the Ns signal. The second sensor is a spare already installed just in case the one being used goes south on me. I took two wires out of the 4 pin ASPY PG connector and inserted in the 2 pin connector on the bike, left the 4 pin connector with the spare two wires from the second sensor. Works well. I would recommend this change instead of the 1500 sensor because the 1500 sensor requires you to modify the bolt bosses for the sensor, the '85 ASPY sensor(s) install does not. Hope this helps.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Wed May 02, 2018 5:34 am

wow....um ok...i have no idea what to do there then.....ok..Guess I have some thinking to do...maybe sell it..its a sweet bike...GRRR..lol..



User avatar
Rednaxs60
Posts: 1806
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: Starts runs and wont start again sometimes

Post by Rednaxs60 » Wed May 02, 2018 11:07 am

That is a good looking ride, you'd hate yourself after parting with it. I can put together a work list to do this. Not that involved actually. Let me know.

Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

fxspider
Posts: 18
Joined: Tue Apr 24, 2018 5:07 am
Location: Sackets Harbor NY
Motorcycle: 1985 Honda Goldwing GL1200 Limited Edition

Re: Starts runs and wont start again sometimes

Post by fxspider » Wed May 02, 2018 11:19 am

please let me know...i'll see what I can do thx



Post Reply