Cylinder 3&4 no spark


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Tundra04
Posts: 2
Joined: Mon Jul 23, 2018 6:08 pm
Location: Alpena Michigan
Motorcycle: 1986 gold wing 1200a

Cylinder 3&4 no spark

Post by Tundra04 » Mon Jul 23, 2018 6:13 pm



Help cylinder 3&4 have no spark what's the best place to start ? It's on a 1986 1200a , be forewarned I hate electrical issues



User avatar
ekvh
Posts: 398
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: Cylinder 3&4 no spark

Post by ekvh » Mon Jul 23, 2018 10:25 pm

Likely coil or pulse generator.

Easiest and best would be to have spare parts to substitute in and find which it is by elimination.

The book says to ohm the coils and pulse generators, but others with far more knowledge than me have found resistance checks to be poor.


My book is an 84 so pulse generators are probably different. Yours are off the front.

Tundra04
Posts: 2
Joined: Mon Jul 23, 2018 6:08 pm
Location: Alpena Michigan
Motorcycle: 1986 gold wing 1200a

Re: Cylinder 3&4 no spark

Post by Tundra04 » Tue Jul 24, 2018 4:23 am

I appreciate the help . Not to get to the coils wow is it packed tightly in there , so replace the pulse in pairs ?

User avatar
brianinpa
Posts: 179
Joined: Thu Mar 25, 2010 7:13 pm
Location: Lebanon, PA
Motorcycle: 1984 GL1200 Standard
1987 GL1200 Interstate

Re: Cylinder 3&4 no spark

Post by brianinpa » Tue Jul 24, 2018 8:00 am

I've been seeing a lot of this lately... check the ground wires for the coils first and make sure it's tight before going any further.
Brian

If you aren't having fun doing it, find something else to do.

mr2percent
Posts: 2
Joined: Sat Nov 15, 2014 1:03 pm
Location: Eustis, Florida
Motorcycle: 1982 GL1100 Goldwing

Re: Cylinder 3&4 no spark

Post by mr2percent » Mon Apr 15, 2019 11:59 am

I have the same problem. Did you ever resolve yours? I've replaced the coils, pulse generators and the ignition module.



Post Reply