Pulse generator check


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
User avatar
ride dont hide
Posts: 84
Joined: Mon Mar 13, 2017 8:11 pm
Location: Keithsburg Il.
Motorcycle: 83 GL 1100 80 CB 750K 68 BSA Royal Star 69 BSA Firebird 69 Triumph Chopper 60 BMW R26 and more.

Pulse generator check

Post by ride dont hide »



New to me 85A. P.O says it dies without notice....it surely does. It feels just like hitting the kill button, no sputtering just dead but restarts. (then dies again). Seems like ignition trouble so I took the owners manual to test the pulse generator. Reading the female side of the plug located by the rectifier I get 345 ohms on the blue + white and blue leads but nothing on the white + yellow and yellow leads. Manual calls for 295-350. Am I missing something? Need to turn motor so pickups are not in sync? Just looking for ideas before I "pull the trigger" (pun intended lol) on buying a new pulse.



User avatar
Ohara
Posts: 100
Joined: Mon Nov 16, 2015 9:05 am
Location: Ontario Canada
Motorcycle: 1986 Interstate
1986 Aspencade

Re: Pulse generator check

Post by Ohara »

Yes both pulse generators should show ohms when tested. Usually the resistance will read okay when cold, once your bike warms up and dies check them immediately, if the pulse generators show 0 ohms you need to replace them. If they both read good at this time you have you have to look elsewhere. Good luck..

User avatar
ride dont hide
Posts: 84
Joined: Mon Mar 13, 2017 8:11 pm
Location: Keithsburg Il.
Motorcycle: 83 GL 1100 80 CB 750K 68 BSA Royal Star 69 BSA Firebird 69 Triumph Chopper 60 BMW R26 and more.

Re: Pulse generator check

Post by ride dont hide »

Thanks Ohara.....looks like my next step.

Post Reply