Where on the 1986 GL1200A fairing does the blue pin harness plug into


Information and questions on GL1200 Goldwings (1984-1987)
  • Sponsored Links
Post Reply
grape
Posts: 5
Joined: Wed Jul 27, 2016 6:19 pm
Location: Wyoming, MI
Motorcycle: 1986 GL1200A Aspencade

Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by grape » Sat Sep 22, 2018 10:35 am



Hi all. Was riding on some extremely rough Michigan roads when my dash started going crazy. Got to my destination and later went to restart and the bike was totally dead. I was able to track down the blown 30 amp main fuse that previous owner had replaced the dogbone with. I replaced it and the bike started right up. Rode it home with no issues. Next morning totally dead again but the fuse was fine. Today I pulled the poorly installed aftermarket radio to see if there was a connection issue. Yep. The blue pin connector was disconnected. I am no mechanic and my wife says I'm blind but I just can't find where it plugs into. Do I need to open up the fairing? Can someone post a pic of where it goes? Thanks!



User avatar
julimike54
Posts: 452
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by julimike54 » Sun Sep 23, 2018 8:47 am

Are you speaking of the blue connector about 3" long? Made like an edge connection? It might be the factory radio connector.

https://www.ebay.ie/itm/Honda-GoldWing- ... 4d6dc0ee8b

^^Image of suspected connector^^
Image
Riding anything is a good day!
Mike

grape
Posts: 5
Joined: Wed Jul 27, 2016 6:19 pm
Location: Wyoming, MI
Motorcycle: 1986 GL1200A Aspencade

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by grape » Sun Sep 23, 2018 12:03 pm

That would be the one! Sadly in other words that doesn't fix the no electrical power issue. The battery is good, the dogbone replacement fuse is good. I don't believe it would be the stator but what else would it be?

User avatar
julimike54
Posts: 452
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by julimike54 » Mon Sep 24, 2018 9:08 am

Maybe the ignition switch is dirty? Maybe a loose power or ground connection?
Image
Riding anything is a good day!
Mike

grape
Posts: 5
Joined: Wed Jul 27, 2016 6:19 pm
Location: Wyoming, MI
Motorcycle: 1986 GL1200A Aspencade

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by grape » Sat Oct 20, 2018 9:46 am

Hey everyone, haven't had time to get back to the topic and the bike needs to be put away before the four letter S word arrives. There are zero signs of power even with a charged battery. No dash or ignition. If somebody out there has had the same problem please let me know! I can' afford to take it in and rack up lots of bucks trying to track down the gremlins nor am I mechanical enough to tear it apart and look. Any help would be super appreciated. Thanks!

User avatar
CrystalPistol
Posts: 559
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1985 GL1200A
1997 GL1500SE Lehman Trike

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by CrystalPistol » Sat Oct 20, 2018 2:05 pm

check connections, and the two screws where PO attached none dogbone 30 amp fuse holder leads..
Image

User avatar
oldishwinger
Posts: 353
Joined: Sun Jul 14, 2013 11:26 pm
Location: New Zealand
Motorcycle: 1986 GL1200 Aspencade

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by oldishwinger » Sat Oct 20, 2018 4:32 pm

Hi yep I've had those symtoms dash going crazy etc and stopping it was burnt wiring shorting out around the connections on the top of the starter soliniod one of the wires red/white I think goes straight the rectifier and there is no way it will start if this wire is shorting.

Check for burnt connections at the rectifier and the three yellow stator wires

Good luck

grape
Posts: 5
Joined: Wed Jul 27, 2016 6:19 pm
Location: Wyoming, MI
Motorcycle: 1986 GL1200A Aspencade

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by grape » Sun Oct 21, 2018 6:42 pm

Thanks! I will try to dig in to it this week and let you know what I find.

grape
Posts: 5
Joined: Wed Jul 27, 2016 6:19 pm
Location: Wyoming, MI
Motorcycle: 1986 GL1200A Aspencade

Re: Where on the 1986 GL1200A fairing does the blue pin harness plug into

Post by grape » Tue Oct 30, 2018 5:47 am

It runs! I'm embarrassed to say that the 30 amp blade was for accessories and did not replace the dogbone. It was definitely original and crumbled as did the spare. Went to my Honda dealer and $2 later the dash lit up and bike was running. Will switch it over in the future. Thanks!



Post Reply