not starting


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
fred1diver
Posts: 184
Joined: Mon Jun 19, 2017 8:38 pm
Location: Gatineau, Qc, Canada
Motorcycle: 1984 gl1200 aspencade

not starting

Post by fred1diver »



hey everyone, just did a full charge on the battery, now it turns over but only backfires and won't start, what am I missing?



User avatar
Ohara
Posts: 100
Joined: Mon Nov 16, 2015 9:05 am
Location: Ontario Canada
Motorcycle: 1986 Interstate
1986 Aspencade

Re: not starting

Post by Ohara »

Any luck getting your bike started? Has to be either fuel or electrical. You could spray some carb cleaner into the air box and see if it will run while spraying the cleaner. This may help determine if it is a fuel delivery problem, dirty filer or bogus pump. Keep your face away in case of a back fire. Good luck...

fred1diver
Posts: 184
Joined: Mon Jun 19, 2017 8:38 pm
Location: Gatineau, Qc, Canada
Motorcycle: 1984 gl1200 aspencade

Re: not starting

Post by fred1diver »

It’s raining all week so I can’t work on her at the moment

User avatar
Ohara
Posts: 100
Joined: Mon Nov 16, 2015 9:05 am
Location: Ontario Canada
Motorcycle: 1986 Interstate
1986 Aspencade

Re: not starting

Post by Ohara »

Yes it has been a very wet spring here as well.. :x

fred1diver
Posts: 184
Joined: Mon Jun 19, 2017 8:38 pm
Location: Gatineau, Qc, Canada
Motorcycle: 1984 gl1200 aspencade

Re: not starting

Post by fred1diver »

so finally got a break from the rain, pulled a plug out and it was pitch black and smelled like gas, going to replace them and see

fred1diver
Posts: 184
Joined: Mon Jun 19, 2017 8:38 pm
Location: Gatineau, Qc, Canada
Motorcycle: 1984 gl1200 aspencade

Re: not starting

Post by fred1diver »

New plugs did the job, she purrs like a kitten now, thanks everyone for your help

User avatar
dingdong
Posts: 3931
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500A
2004 NRX1800 Rune SOLD

Re: not starting

Post by dingdong »

Just so you know... If the plugs were black you more than likely have a carb fuel delivery problem and the new plugs will soon return to their black condition.

fred1diver
Posts: 184
Joined: Mon Jun 19, 2017 8:38 pm
Location: Gatineau, Qc, Canada
Motorcycle: 1984 gl1200 aspencade

Re: not starting

Post by fred1diver »

Yes they most likely will, I will talk to my mecanic next week, he redid the carbs last spring so I’ll see what he says



Post Reply