Clunk upon acceleration from stop?


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
Wreckster
Posts: 11
Joined: Tue May 21, 2019 12:37 pm
Location: Hudson valley, NY
Motorcycle: 1986 1200A, 2014 V-Strom

Clunk upon acceleration from stop?

Post by Wreckster »



Just loosened up the rear flange last night to reset and drained/refilled the rear drive. Riding today I am getting a clunk when accelerating after about half a wheel turn or so. Not hard on throttle or clutch, pretty sure clutch is fully out when it happens, no weird shift in suspension or anything.. I've read that this is somewhat normal, which I can accept from these bikes - they're quirky.

Is there an actual cause for the clunk? Surely just coincidence that it started now. Drive flange is very well lubbed, I had replaced the wheel flange about 300 miles ago with new tire. The original flange was worn a. It as it had no lube when I got it from dad. On center stand, wheel turns very nicely, no free play at all from bearings or swing arm I can find. Has what I would figure is a normal amount of driveline play (wheel turns back and forth a good bit in gear)



User avatar
Aussie81Interstate
Posts: 1178
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: Clunk upon acceleration from stop?

Post by Aussie81Interstate »

If you have replaced the flange- how did you lube it back up again? What is the amount of freeplay in the rear wheel when in gear and on the centrestand.

Your replacement flange may well be worn as well?

did you take any photos ?

"I had replaced the wheel flange about 300 miles ago with new tire. The original flange was worn"

cheers

I would make sure you have reset the rear wheel correctly..

Wreckster
Posts: 11
Joined: Tue May 21, 2019 12:37 pm
Location: Hudson valley, NY
Motorcycle: 1986 1200A, 2014 V-Strom

Re: Clunk upon acceleration from stop?

Post by Wreckster »

New flange looks brandy new. Had zero play in the drive flange. I lubbed well with moly60 from the dealer. Had done so with the original as well, happened to find this replacement cheap.

Rear wheel has just under 2" free play at outside diameter. No slop felt in rear driveline.

User avatar
Aussie81Interstate
Posts: 1178
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 2001 GL1500F6C Valkyrie
1982 CX500 Turbo (Historic registration - finally)
1981 GL1100 Interstate (sold)
1988 GL1500 (sold)

Re: Clunk upon acceleration from stop?

Post by Aussie81Interstate »

Sounds completely normal. Try easing the clutch out until it starts to take up - sudden release takes all the slop out pretty quick.



Post Reply