86 Gl1200 Sei barn find


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
roallen
Posts: 9
Joined: Fri Apr 17, 2015 4:14 am
Location: portland, oregon
Motorcycle: 82 gl1100

86 Gl1200 Sei barn find

Post by roallen »



Hello All,
I just got an 86 GL1200 Aspencade SEi that had been sitting for a few years. the PO told me that it had been having charging issues when his uncle parked it.
Had the old girl towed home and started in on figuring out what wrong. I got her to start after cleaning out the gas tank but i had to use a new battery and a jump box. once started the voltmeter showed 12.5.
I then checked the 3 yellow stator wires ,they were soldered, and i'm getting 6.8 volt from each wire. so is my stator ok and something else wrong?
If the stator is bad how hard is it to do the poorboy on the GL1200 SEi
thank you for any advice you can give
Ron



User avatar
Rambozo
Posts: 469
Joined: Sun Apr 01, 2018 8:36 pm
Location: Disneyland
Motorcycle: 1992 GL1500 Aspencade

Re: 86 Gl1200 Sei barn find

Post by Rambozo »

12.5 at idle is normal. Rev it up to 3000 rpm and check voltage then.
Soldered is a good thing for the yellow wires as the connector that was there often goes bad.
The proper way to measure stator output is using an AC voltmeter and measure between the three yellow wires, not to ground.
Yellow wires a, b, c
Measure a to b, a to c, b to c. Also do this at 3000 rpm. Voltage should be about the same between each pair and over 40 volts.

User avatar
DenverWinger
Posts: 1516
Joined: Thu Jun 23, 2011 2:20 pm
Location: Denver, CO
Motorcycle: (s)
1980 GL1100 STD Vetter (2005-)
1993 GL1500 Aspencade (2017-)
1983 Trav-Lite Camper (2010-)
Past rides
1972 CL350 (1980-1988) sold
1978 Suzuki GS550 (1985-2005) sold
1977 GL1000 (2002-2006) sold

Re: 86 Gl1200 Sei barn find

Post by DenverWinger »

..... and the AC voltage measurements need to be done with the stator disconnected from the bike.
♫ 99 Little Bugs in the Code, ♪
♪ 99 Bugs in the Code. ♫ :(
♫ Take one down, Patch it around, ♪
♫ 127 Little Bugs in the Code. ♫ ♪ :shock:

~Mark

roallen
Posts: 9
Joined: Fri Apr 17, 2015 4:14 am
Location: portland, oregon
Motorcycle: 82 gl1100

Re: 86 Gl1200 Sei barn find

Post by roallen »

Ok
Stator is dead. Big surprise.
So for next part. poorboy conversion.
my other GL1200 has undergone the poorboy conversion.
who has good instructions for doing this for the SEi?
I noticed that there is at least one cooling hose on the SEi that is not on the regular GL1200
once again thanks for any advice
Ron

User avatar
Rednaxs60
Posts: 2342
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD
1995 GL1500 SE CDN Edition
2012 Suzuki DL1000 VStrom
2008 GL1800 (sold)
Ontario 1985 GL1200 LTD (sold)

Re: 86 Gl1200 Sei barn find

Post by Rednaxs60 »

I have an '85 LTD, year earlier than yours but same configuration. Did the alt conversion just after I got it. Fairly tight fit on the left side where the alt goes because of the injectors and TPS. Will find my thread on it and post. Was glad I had done the mod because on a trip to LA and back in 2018, alt failed in Redding California. Honda dealer there took the bike in, we found a suitable alt from the local NAPA store and I was on the road the next afternoon. If it had been a stator, the bike would still be there.

Good luck. Cheers
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

roallen
Posts: 9
Joined: Fri Apr 17, 2015 4:14 am
Location: portland, oregon
Motorcycle: 82 gl1100

Re: 86 Gl1200 Sei barn find

Post by roallen »

THANK YOU VERY MUCH!!!
Ron



Post Reply