Clutch problem


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
User avatar
Fields1973
Posts: 5
Joined: Mon Apr 27, 2020 8:35 am
Location: Osage City Kansas
Motorcycle: 1987 GL1200A Aspencade

Clutch problem

Post by Fields1973 »



Ok guys I need some help. When I pull in on the clutch on my 1987 Goldwing Aspencade nothing happens. Fluid is good but the clutch won’t engage at all. Could it be the slave or MC being bad? Please help still new to my awesome Goldwing.



User avatar
julimike54
Posts: 579
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Clutch problem

Post by julimike54 »

I presume you've tried bleeding the system. From what I've read seems most find the slave to be the culprit, not to say it's not the master.
Image
Riding anything is a good day!
Mike

User avatar
Fields1973
Posts: 5
Joined: Mon Apr 27, 2020 8:35 am
Location: Osage City Kansas
Motorcycle: 1987 GL1200A Aspencade

Re: Clutch problem

Post by Fields1973 »

Yes I am in the process or bleeding the system. I however have no clue where on the bike the slave cylinder is. Please help me locate this. I appreciate all and any help. I have to admit that I am mechanically inclined but have never worked on such a complex bike. Having the motor sideways creates some problems for me. Thank you again for any help.

User avatar
julimike54
Posts: 579
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Clutch problem

Post by julimike54 »



Image
Riding anything is a good day!
Mike

Post Reply