Power issues 3000 rpm up when driving only.


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
User avatar
Mjdorwaldt
Posts: 5
Joined: Mon Apr 27, 2020 7:00 am
Location: United States
Motorcycle: 1986 gl1200 aspencade

Power issues 3000 rpm up when driving only.

Post by Mjdorwaldt »



Hey, this is an awesome board, y'all! Ive been slowly reviving a 1986 gl1200 aspencade that sat for over five years. So far I've done all fluids, brakes, sneakers, plugs, grease, seat, and more. I just rebuilt the carbs, including new slides, because I had no low end to 3000 rpm but excellent power above that. And yes, changed all slides, jets, rods, and the secondary air diaphragm and spring. After that I synced the carbs and sitting in the center stand it ran great! After a week cold snap here in cheeseland I went to start it and nothing. Bad starter. Well after changing that, I took it out and ran into this problem. Did I make a mistake on the carbs? I have fuel, and it almost seems too much? Asking the experts here. I'm new to the wing world, and love the ride. I'm hoping to finish bringing my 34 year old beauty back to her glory soon. Gonna work in it tomorrow and check vacuum to cdi and make sure I don't have lose wires, etc, but any advice would be appreciated!



User avatar
julimike54
Posts: 579
Joined: Sun Feb 01, 2015 12:21 pm
Location: Euless, Texas
Motorcycle: 1986 GL1200A original owner
2016 HD FLTRU

Re: Power issues 3000 rpm up when driving only.

Post by julimike54 »

Look for intake related leaks. Float level improperly set?
Image
Riding anything is a good day!
Mike

User avatar
Mjdorwaldt
Posts: 5
Joined: Mon Apr 27, 2020 7:00 am
Location: United States
Motorcycle: 1986 gl1200 aspencade

Re: Power issues 3000 rpm up when driving only.

Post by Mjdorwaldt »

Did the starting fluid test on carb area. No change in rpm. I'm tempted to pull carbs back off if my checks on wiring, etc has no results. Hoping to avoid it though. Kindof a pain.

Post Reply