I have a problem with the valves after changing the engine oil.


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
gery73
Posts: 6
Joined: Fri Jun 05, 2020 6:34 am
Location: Poland
Motorcycle: Gł 1200 Interstate 1985

I have a problem with the valves after changing the engine oil.

Post by gery73 »



Hi

I have a problem with my Gl 1200 1985, I changed the engine oil yesterday. Today, I did a little trip and after driving about 50 miles the valves started banging - not all the time - it sounds like valve lifters (tappets) are pumping and draining oil. Do any of you have any ideas what could have happened? Maybe you've heard of such a case?

I will be grateful for any suggestions ...

Regards Gerard



User avatar
CrystalPistol
Posts: 1396
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1997 GL1500SE/'98 Lehman Trike

Re: I have a problem with the valves after changing the engine oil.

Post by CrystalPistol »

What oil did you use?

New filter too?

Spring in place?

Temps?

Next time you hear it, if you hear it, place your hand on the fuel pump and take note if feeling it ticking.
Make Courtesy your "Code of the Road" …

… & Have a Safe Trip!
:)

gery73
Posts: 6
Joined: Fri Jun 05, 2020 6:34 am
Location: Poland
Motorcycle: Gł 1200 Interstate 1985

Re: I have a problem with the valves after changing the engine oil.

Post by gery73 »

Thanks for the quick reply.

Motor oil 10W40 Motul
of course a new oil filter
the fuel pump is ticking as it was before an oil change
Is it the spring on the oil filter bolt? If so, it's assumed.

I can clearly hear the pushers, sometimes on the right, then on the left, sometimes quieter, sometimes louder.

gerard

gery73
Posts: 6
Joined: Fri Jun 05, 2020 6:34 am
Location: Poland
Motorcycle: Gł 1200 Interstate 1985

Re: I have a problem with the valves after changing the engine oil.

Post by gery73 »

Gotta ask - what does the fuel pump have to do with it?

User avatar
CrystalPistol
Posts: 1396
Joined: Wed Mar 10, 2010 9:07 pm
Location: Shenandoah Valley of Virginia
Motorcycle: 1997 GL1500SE/'98 Lehman Trike

Re: I have a problem with the valves after changing the engine oil.

Post by CrystalPistol »

gery73 wrote:
Mon Jul 20, 2020 3:48 pm
Gotta ask - what does the fuel pump have to do with it?
When the rubber bumper in it goes away, it'll make a loud tick like knock as it bangs away, until it dies.

Yes, spring on filter bolt.


Make Courtesy your "Code of the Road" …

… & Have a Safe Trip!
:)

Post Reply