Electrical Issues 1984 GL1200 Asp


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
chris1616
Posts: 2
Joined: Fri Jul 31, 2020 10:33 am
Location: Ajax, Ontario, Canada
Motorcycle: 1984 Honda Goldwing GL1200 Aspencade

Electrical Issues 1984 GL1200 Asp

Post by chris1616 »



Hello everyone. I'm a new bike owner and GoldwingDocs member. I acquired my Goldwing earlier this summer and with absolutely no experience, decided to tackle some maintenance and repairs myself. It's been an awesome process for the most part and have learned a lot.

Unfortunately, I did something pretty dumb. With the cover off and some wires dangling, I decided to take the bike on a short spin down the driveway and around the corner. A hot wire rested against the frame and completely disintegrated. Some surrounding wires had their covers somewhat melted. I later discovered that the previous owner had removed the dog bone fuse on the starter solenoid and hard wired it...so the bike kept running and I didn't realize the emergency until I smelled the smoke. The specific wire that was touching the side of the bike was a red wire. One end of the wire had it's lead jammed into a slot in the fuse box, and the other end would normally connect to the underside of the cover to the back of the fuel gauge. This bike has been completely changed from it's original Goldwing State by previous owners....all original plastics have been removed and and new covers installed so it has a minimalist/chopper look to it. The fuel gauge is located on the cover above the the air filter/fuse box area. Please see the picture of the red wire connected to underside of the cover before I disconnected it in order to removed the cover.


Here are the known effects of this electrical catastrophe:

1. Overcharging of the battery: Previously the battery read just over 13 volts at idle and would creep up to low 14 volts as rpms increased. Afterwards, it idled at 15 volts which indicated to me that the sense wire was damaged. Fortunately, I used a relay to bypass the sense wire (as virgilmobile describes in an old post), and to sense charging requirements right from the battery itself. Now voltage readings are basically back to normal...so it appears as though overcharging issues have been solved.

2. Since the incident, the bike doesn't start all the time. Generally, when I turn the key the red oil light on the instrument panel lights up, headlight and rear light comes on etc. and when I press the ignition button, it fires right up. But sometimes, for some unknown reason, I'll turn the key and no lights on the instrument panel will light up nor the headlight. When I press the ignition button, there is no response...no clicks/noises or anything. BUT interestingly, the rear running light is on (even thought no lights on the instrument panel, no headlight, no blinkers, and no ignition response)....and the last time this happened, I pressed the brake light to see what would happen, and the brake light worked. The back running light and the brake light are in the same housing. The light just gets more intense when the brake is pressed. After I pressed the brake and saw the back light intensify, the instrument panel lit up and I was able to start the bike as normal. I did notice that the back running/brake light is securely grounded at the back fender. Perhaps the reason the rest of the lights and instrument panel don't work sometimes because they aren't properly grounded...or a ground wire was damaged during the incident?

3. Charring around the starter solenoid. The thick wire that replaced the dog bone fuse obviously got hot because it's plastic cover was slightly melted. Three of the 4 wires going into the solenoid suffered a bit...especially the red wire. About 3 inches of the plastic cover was melted so I peeled it back and cleaned the wired a bit. I also used a Dremel to clean/scrape all the connections on the solenoid.

If anyone has any ideas or suggestions about potential problem areas or checkpoints/tests, I would really appreciate your input.

Thank you very much!

-Chris



Post Reply