no spark


Information and questions on GL1200 Goldwings (1984-1987)
Post Reply
jeff7983
Posts: 4
Joined: Sun Apr 26, 2015 5:30 pm
Location: Thorntown In.
Motorcycle: 1981 GL1100 Interstate

no spark

Post by jeff7983 »



I have a 86 SEi that had a blowen head gasket,tore it down ,fixed the head gaskets,put new water pump and thermostat in. pluged the fairing,and other wireing. I didn't plug in the tail and brake lights. I did not plug the fan temp switch or netural switch.I have power to the dash and trop computer, it turns over,with the clutch handle in,BUT NO SPARK, and the fuel pump is not working. Any ideas as to what it could be. It ran before it was worked on.



User avatar
seelyark1
Posts: 637
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: no spark

Post by seelyark1 »

Did you check the kill switch? And by"Plug""do you mean unplug?
Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

jeff7983
Posts: 4
Joined: Sun Apr 26, 2015 5:30 pm
Location: Thorntown In.
Motorcycle: 1981 GL1100 Interstate

Re: no spark

Post by jeff7983 »

The kill switch is in the run position, yes the taillight, fan temp,and neutral switch are unplugged.

User avatar
seelyark1
Posts: 637
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: no spark

Post by seelyark1 »

Are you pulling in the clutch lever? Neutral switch would be required if not. Check out the posts on the 1100 forum as they may be of more help on that specific model. On side stand or center?


Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave

Post Reply